Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

explorer.exe


  • Please log in to reply

#1
Fencer

Fencer

    Member

  • Member
  • PipPip
  • 22 posts
The treatment for this is probably stupidly simple, but I checked most of the forums and couldn't find it: whenever I shut down my computer, a window will show um saying that explorer.exe won't alow it to proceed. Then, I have to "end task" in order to shut it down.

What can I do?
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi Fencer...

If this just started happening in the last wek or so, it may be related to a Microsoft update that has been causing problems like this. Open Control Panel and doble click the Add or Remove Programs icon. Tick the box to "Show Updates" and scroll down the list to where the Windows Updates are listed. Is Security update KB908531 listed? Does the date of it's installation match the date that you began having problems?

wannabe1
  • 0

#3
Fencer

Fencer

    Member

  • Topic Starter
  • Member
  • PipPip
  • 22 posts
Yes, it is listed and its instalation date is about the same of when I started having problems. Should I uninstall it?
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Actually, do a system restore to the first date prior to the update being installed. Then turn off the Automatic Updates until Microsoft releases the "patched patch" which, according to Microsoft, will be in the next few days.

To turn off Automatic Update, right click on My Computer and choose "Properties"...click on the "Automatic Update" tab and tick the radio button next to "Turn off automatic updates". "Apply" the change and click "Ok".

Let me know if this improves the problem.
  • 0

#5
Vaillant

Vaillant

    Member

  • Member
  • PipPipPip
  • 495 posts
You know things are going wrong when they start making patched patches.. :whistling:

After reading this topic, Reminded me to update my computer ( I usually do it every friday manually, my automatics are off by my choice )

Skipped that specific update, and prob saved myself alot of trouble, so thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP