Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wireless home Network Problem


  • Please log in to reply

#1
Dreylivude

Dreylivude

    Member

  • Member
  • PipPipPip
  • 109 posts
Ok, here's there problem. I used the wizard in Microsoft Windows XP Home Sp2 to make a wireless network. I have a desktop which connects through a the wireless router via ethernet, then to my cable modem. I have a laptop that connects via the wireless router.
I can connect to the laptop from the desktop fine, and even mapped the drive to the desktop my computer. But I cannot access the desktop from the laptop. I can see it in the Workgroup Computers, but when I double click on it I get an access error. Anyone have any solution.
Both computers have the same operating system listed above, but the laptop has a password and the desktop doesn't. Need any more info let me know.
Thanks for the help in advance :whistling:
  • 0

Advertisements


#2
orbitalegg

orbitalegg

    New Member

  • Member
  • Pip
  • 7 posts
have you granted the proper permissions
  • 0

#3
Dreylivude

Dreylivude

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts
I don't know. How would I check that?
  • 0

#4
Dan

Dan

    Trusted Tech

  • Retired Staff
  • 1,771 posts
Hi Dreylivude,

Basic Checklist for Networking
1. Ensure that all firewalls are disabled for all computers involved -- it's important that you have all firewalls disabled (including the Windows Firewall).
2. Ensure that all computers on the network are in the same workgroup.
3. Ensure each computer has File and Printer Sharing installed.
4. Ensure that you have File Sharing enabled - to do this, right-click on any Drive or Folder on one (or all) of the computers, and select Sharing and Security.... Ensure that Share this folder on the Network is enabled.

As to the necessary permissions --
Start --> Settings --> Control Panel --> Performance and Maintenance --> Administrative Tools --> Local Security Policy --> Expand Local Policies --> Select User Rights Assignment

Now, check the following:
Access this computer from the network --> Ensure that Administrator, Guest and Everyone is on this list; if not, choose Add User Group and add them.
Deny access to this computer from the network --> Ensure that Everyone and Guest are not on this list.
Deny logon locally --> Ensure that Guest is not part of this list.

Now, under Security Options, check the following:
Accounts: Administrator account status --> Enabled
Accounts: Guest account status --> Enabled
Network Access: Let everyone permissions apply to anonymous users --> Enabled
Network access: Sharing and security model... --> Guest only
  • 0

#5
Dreylivude

Dreylivude

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts
I did all the things you mentioned first, but when it comes to the permissions my computer does not have that exact path. So I was unable to find where it is on my computer. My computer goes, Start>control panel>administrative tools, but then I don't see anything even relating to what you mention. I am running Windows XP Home Edition service Pack 2, so maybe that's why I can't see that.
  • 0

#6
In_The_Closet

In_The_Closet

    New Member

  • Member
  • Pip
  • 7 posts

I did all the things you mentioned first, but when it comes to the permissions my computer does not have that exact path. So I was unable to find where it is on my computer. My computer goes, Start>control panel>administrative tools, but then I don't see anything even relating to what you mention. I am running Windows XP Home Edition service Pack 2, so maybe that's why I can't see that.


The reason that you couldn't follow the Permissions part is because you don't have Windows XP Professional. I'll get you some information on your problem if you are still having trouble.
  • 0

#7
Dreylivude

Dreylivude

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 109 posts
I am still having trouble, and would appreciate the help.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP