Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Having my documents automatically open in Word


  • Please log in to reply

#1
greyrec

greyrec

    New Member

  • Member
  • Pip
  • 3 posts
I just got a new computer (Dell Dimension 3100, Windows XP). I started getting an intallation message that said my Word Perfect program needed to be updated. It said I needed to insert some disk. I got sick of the messages so I removed word perfect form my computer(thinking that I would never have a use for Word Perfect becaue I have MS Word). Then when I went to open the documents I typed in Word, my documents had a different icon label and they opened in a word pad or something. I decided to reinstall Word Perfect. Now all of my Word documents automatically open in Word Perfect. I can right click on them and have them open in MS Word. However, it is a big pain :whistling: . Is there a way to have my Word documents (I typed them all in Word originaly) open in Word automatically like they use to? Any help would be greatly appreciated :blink: .
Thanks CDW
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi greyrec...

Open "My Documents" and click on "Tools" in the toolbar. Click on "Folder Options". Under the "File Types" tab, scroll down to the file extensions for Word Perfect (wp, wp5, wpd). Select them one at a time, click on the "Change" button, select MS Word from the list (or browse to it), Click "Ok". After all have been selected, click "Apply" then "Ok" in the Folder Options window.

Try opening your documents.

wannabe1
  • 0

#3
ScHwErV

ScHwErV

    Member 5k

  • Retired Staff
  • 21,285 posts
  • MVP
Moving to the Microsoft Office forum. This is not a comment or suggestion.
  • 0

#4
greyrec

greyrec

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
Thanks,
I got it all squared away. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP