Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My Internet Has Quit Working!


  • Please log in to reply

#1
Verbannen

Verbannen

    Member

  • Member
  • PipPip
  • 17 posts
Okay, I have a problem! Again.

Last night I was working on IE viewing a website when I tried to click another page. My AOL shut down first, then my website closed down on me. I've tried everything Comcast recommends and still nothing has been working. I do not have the XP disk (Bestbuy didn't give me one), Im using a laptop, and I need internet for college. We are using a wireless network adaptor that allows our desktop and my laptop to recieve the internet, neither are working. Last night also, after messing with it for about an hour doing what Comcast recommends, a Comcast page popped up telling me to download software or something. I tried to click out to another webpage and nothing happened. The address changed but not the screen. After awhile it stopped showing anything. My mom when I wasn't at the computer clicked the download button and nothing happened.

I desperately need the internet for school and I'm begging someone to help me! I'm using Windows XP Home SP2 on a Toshiba Satellite M35X. Any ideas?
  • 0

Advertisements


#2
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Hello Verbannen.

Is the problematic laptop with you right now? If so, I'm willin to stick around and try to get this solved quickly. :whistling:

Please download and run hijackthis Do a scan and then save a log. Take the log and ATTACH IT (do not post) to your next post.

We do not like to post hijackthis logs in sections other than the malware forum as we do not want to encourage people to post malware issues in this forum.

I am not looking for malware. I am looking for what programs or combinations of programs might cause this behavior. If I notice any malware, I will redirect you to the malware forum.

If you post a hijackthis log in this forum, several trusted techs will come to your house and eat all of your Ritz crackers, Cheeze Doodals and any sweet pickles you have in your fridge. We will also put our feet up on all of your coffee tables. This is no joke. We'll do it. It's not pretty. :blink:
  • 0

#3
Verbannen

Verbannen

    Member

  • Topic Starter
  • Member
  • PipPip
  • 17 posts
Dear Computerwiz12890,

... It started working. Just loaded. Thanks though.... it turns out the Comcast modem for some reason was disabled and started working now. Thanks though! Now I feel bad that I didn't wait another 24 hours (it had been on the fritz for about 24-30 hours.) Thanks though!
  • 0

#4
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Sure thing :blink:

If you need anything else, feel free to ask. We're here for ya :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP