Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Laptop hangs on "applying computer settings"


  • Please log in to reply

#16
doire

doire

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 210 posts
I enabled Netbios over tcp/ip but it still hangs.
  • 0

Advertisements


#17
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
doing some research so i may be a little slow now and i may throw some things out that i'm not 100% sure about (there's sooo many things that could cause this)

do you have more than one WINS server on the network? (or any?) more than one DC? is your WINS replicating to any other servers (make sure it's NOT replicating to itself for sure)

found this in reference to the hang and applying comp settings

I had a similar issue with XP hanging at "Applying Computer Settings". To resolve the issue:
START -> RUN -> net stop winmgmt
Delete the following folder %windows%\system32\wbem\repository
START -> RUN -> net start winmgmt
Reboot computer


  • 0

#18
doire

doire

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 210 posts
Success dsenette!!!!!

After enabling netbios obver tcp/ip i have rebooted a few times.

After logging in, the laptop doesnt hang for minutes on "applying computer settings".

In fact "apllying computer settings" doesnt show up.

it hangs for about ten seconds on "aplying your personal settings"

Thanks for all your hard work my friend.

:) :) :D :whistling: :blink: :help: Thanks once again!!!!!
  • 0

#19
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
always has to be something right? hehe....glad you got it moving faster...
  • 0

#20
brilash

brilash

    New Member

  • Member
  • Pip
  • 1 posts
Some time has passed since the last post but I ran into the same problem and was able to fix the issue by stopping and disabling the Network Location Awareness Service.

I had several users complaining that their workstation/laptops would hang on applying computer settings.

I tried a bunch of different things some listed here and this was the only thing that resolved my issue. Just one more option for you guys who thought you where out of options.

Have a good one.

shake and bake!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP