Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

lack of virtual memory


  • Please log in to reply

#1
estoi

estoi

    Member

  • Member
  • PipPip
  • 19 posts
Hi, my PC - Windows XP - keeps saying 'Virtual memory too low' and then does magical computer things until it closes everything down and i have to restart. I have Ewido, AVG anad Spybot installed, all of which I run on a full test on a weekly basis. In addition I defragment etc weekly too.

I have looked on the 'my computer' and it says that of 18.6 GB I have 9.12 GB of memory left, so I don't really understand what the problem is.

I work from home and need to run MSN/ Skype and have at least 10 web browsers open at any one time, in addition to Word and Real Player (if i'm feeling a bit slack!)

could anyone help me please as it's a real pain to have keep restarting the computer when I'm working.

Thanks a lot,

Teresa.
  • 0

Advertisements


#2
doire

doire

    Member

  • Member
  • PipPipPip
  • 210 posts
right click my computer....properties...advanced.....in the performace area click settings.. advanced..whats the virtual memory set at?

Edited by doire, 26 April 2006 - 08:15 AM.

  • 0

#3
estoi

estoi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
384 MB (wasn't sure if the other reply was posted - sorry!!)
  • 0

#4
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
Enable Virtual Memory
To enable Virtual Memory, please do the following:
  • Right-click the My Computer icon on the desktop, and then click Properties on the shortcut menu.
  • Click the Performance tab.
  • Click Virtual Memory.
  • Uncheck the checkbox next to Disable virtual memory. (Not recommended).
  • Click to select Let Windows manage my virtual memory settings (recommended).
  • Click OK, and then click Close.
  • When you are prompted to restart the computer, click Yes.
Increase Virtual Memory Page File Size
To increase the Virtual Memory Page File size, please do the following:
  • Right-click the My Computer icon on the desktop, and then click Properties on the shortcut menu.
  • Click the Performance tab.
  • Click Virtual Memory.
  • Increase the size using the spinner control for Maximum. Or you can click to select Let Windows manage my virtual memory settings (recommended).
  • Click OK, and then click Close.
  • When you are prompted to restart the computer, click Yes.
Change the Drive the Virtual Memory Page File Uses
To change the drive the Virtual Memory Page File uses, please do the following:
  • Right-click the My Computer icon on the desktop, and then click Properties on the shortcut menu.
  • Click the Performance tab.
  • Click Virtual Memory.
  • Click to select Let me specify my own virtual memory settings.
  • From the Hard disk drop-down list box, select another drive that has more available hard disk space.
    If another drive is not available on the machine, you will need to free up disk space on the default drive.
  • Click OK, and then click Close.
  • When you are prompted to restart the computer, click Yes.

  • 0

#5
estoi

estoi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
thank you for that. Do I need to do all three of those actions?
  • 0

#6
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
no just the middle one....increase the virtual memory to about a gig...maybe 1.5gig
  • 0

#7
estoi

estoi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
ok. thank you.
  • 0

#8
estoi

estoi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
Sorry to be a pain. When I right click on My Computer in order to find Virtual Memory I have to go to Advanced > performance > settings > advanced > virtual memory.

When I'm there it doesn't give me the options yopu detailed above. My options are:

Custom size - currently: initial 384MB / Max 768

or System Managed Size

or No paging file.

From your instructions above I guess I would click onto System Managed Size.

Please could you confirm that that's right? thanks
  • 0

#9
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
either system managed size or set it to the max
  • 0

#10
estoi

estoi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
thank you - I have tried all of this so hopefluly it will make a difference!

thanks for all your concise, prompt help.

Teresa.
  • 0

Advertisements


#11
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
you may also want to look into upgrading your ram or getting more...what kind of computer is this so i can point you in the right direction on how much ram you CAN have and what kind to get
  • 0

#12
estoi

estoi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I think it's a Compaq.

A friend gave it to me so not entirely sure.
  • 0

#13
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
does it have any numbers or anything on it? like "compaq presario 700" or something like that? any stickers on the back or side or anything that would tell you what make and model it is?
  • 0

#14
estoi

estoi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
I look really thick don't I?! sorry.
it's got a sticker on saying 'Intel inside pentium 4'
  • 0

#15
estoi

estoi

    Member

  • Topic Starter
  • Member
  • PipPip
  • 19 posts
and a serial number but I guess that's more for security than design!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP