Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

---Some Of Problems---

  • Please log in to reply




  • Member
  • PipPip
  • 69 posts
1. Installshield Doesn't Work - When I try to uninstall something that uses InstallShield, it just says uninstall complete, but it is still installed.

2. Nothing is Prefetching - The prefetch folder in WINDOWS is always empty. FIXED

Other Problems [may be related to above]:

Front USB Ports Don't Work - Dell says I have to replace front I/O board

Right Clicking Desktop Freezes
- After I shut down, the right click menu appears

If anybody has any ideas about 1 and 2, please tell me!


Intel Motherboard
Intel Pentium 4, 2.0 Ghz
768 MB Micron/Patriot Memory
160 GB Seagate Barracuda ATA100 7200RPM Hard Drives
Samsung DVD-ROM
Nvidia Geforce MX420
Creative Sound Blaster Live! 24Bit / SoundMAX Integrated Audio
Microsoft Windows XP Home SP2

Edited by retrac1324, 26 April 2006 - 07:06 PM.

  • 0


Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP