Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Explorer


  • Please log in to reply

#1
crybaby

crybaby

    Member

  • Member
  • PipPipPip
  • 175 posts
This just started this morning, and is getting quite frustrating. While in the middle of various tasks, a window pops up stating that Windows Explorer has encountered a problem and needs to shut down. Thought maybe I had a malware issue and tried to run an Ewido scan, but Ewido wont run until windows explorer is restarted. I've rebotted the computer, but still can't run the scan, and Windows Explorer keeps shutting down. Can anyone tell me what is going on? I'm at a loss at this point. Thanks in advance for your help and your time!

Edited by crybaby, 28 April 2006 - 08:37 AM.

  • 0

Advertisements


#2
Spike

Spike

    nOoB

  • Member
  • PipPipPipPip
  • 1,351 posts
Hi there crybaby.

If you have suspision of malware.

Then please read this: Read This Before Posting A Hijackthis Log (Click on the link)

That will give you steps that will help you clean up 70% of the problems yourself. Then please download "Hijackthis" and run Hijackthis with log. Save the log file here: Malware Removal - HiJackThis Logs Go Here

When you have followed all these steps. A Geeks To Go Staff Member will help you fix your problem.

(Note: Please be patient, the "Malware Forum" is a very busy place and a two or three day wait is not unusual.)

Thank you and goodluck. :whistling:
  • 0

#3
crybaby

crybaby

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 175 posts
OK, I have cleared up any malware issues I was having in the specified forum, but am still having the original problem. This window popping up every 10 minutes or so is getting annoying. Can anyone tell me how to make it go away? :whistling: Thanks for your time and cooperation.
  • 0

#4
wright3279

wright3279

    Member

  • Member
  • PipPipPip
  • 142 posts
If it just started, maybe you still have a restore point prior to the problem.
I assume you've tried a system restore?
I have the same problem, but only about twice a day. I get the "Sorry, but---" message and the desktop icons and task bar go away and then come back, but the windows I was on stays active and I just contnue with what I was doing. It is an annoyance though. I've posted in several forums and haven't gotten a solution yet. Good luck with yours.
  • 0

#5
crybaby

crybaby

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 175 posts
I know everyone here is very busy, but my problem is getting worse. Originally, when the Windows Explorer had to shut down, it didn't really do anything but pop up that windodw. Now, it's popping up and then logging me off of the internet each time. I have updated my pc, run all the malware/spyware tools, and I just don't know how to correct this problem. If there is anything you can do to help me, I would greatly appreciate it. Thanks for your time and cooperation.
  • 0

#6
Anton1382

Anton1382

    Member

  • Member
  • PipPipPip
  • 134 posts
Call Microsoft or your computer manufactorer.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP