Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

error occured while loading protocol number 3


  • Please log in to reply

#1
westcparts

westcparts

    Member

  • Member
  • PipPip
  • 54 posts
The following error occured while loading protocol number 3

error 38: The computer name you specified is already in use on the network. To specify a different
name, double click the Network icon in control panel..

both have different names ?

Thanks :whistling:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
have you tried changing the computer name again anywya?
  • 0

#3
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
have you tried changing the computer name again anywya?
  • 0

#4
westcparts

westcparts

    Member

  • Topic Starter
  • Member
  • PipPip
  • 54 posts
yes tried several times to chg the name..tried only one on then the other.. got the same error on both systems running them thru a 4 port netgear router w/cable not wireless
Thanks Michael
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP