Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Help! Internet just stopped working


  • Please log in to reply

#1
lmichel28

lmichel28

    New Member

  • Member
  • Pip
  • 9 posts
Attached File  Belarc_Advisor_Current_Profile.htm   102.92KB   1078 downloadsHi there!

I have been trying to assist my friend with his computer problem. Several weeks ago, his internet just stopped working. He has BellSouth DSL and has called their tech support. They can see his connection to their server and stated that the issue is with Internet Explorer. I have installed a new NIC and his ethernet connection worked and he could connect to the internet for a short time (about 12 hours). I have checked all of his NIC and BellSouth configurations, scanned for viruses, malware and spyware. I'm at a total loss. Can someone please review the following logs and let me know what I'm missing?

:whistling:
Thanks SOOOOO much!

Edited by Kat, 29 April 2006 - 02:33 PM.

  • 0

Advertisements


#2
Kat

Kat

    Retired

  • Retired Staff
  • 19,711 posts
  • MVP
Hello and welcome to GeeksToGo. Your HijackThis log is clean. This does not sound like a malware problem, so I removed the HJT log from your post. Keep HJT (don't delete it). one of our techs may ask you for one of the log types from it later on.

Someone will be along to help you as soon as they can. :whistling:
  • 0

#3
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Hi lmichel28...

Have you tried using a different browser such as Firefox to see if it will connect and stay connected? This step may narrow things down a bit.

wannabe1
  • 0

#4
lmichel28

lmichel28

    New Member

  • Topic Starter
  • Member
  • Pip
  • 9 posts
Hi Wannabe -

Yes, I had downloaded and installed FoxFire. Still can not get on line. I have poured over the postings here and done practically everything that was recommended. Your my last hope. I appreciate any advice or suggestions you can provided.

:whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP