Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

CoD2 and Norton Anti Virus


  • Please log in to reply

#1
fluffman

fluffman

    New Member

  • Member
  • Pip
  • 4 posts
Hi, I tried to make a CoD2 server at my home today and it appears to be working. My problem is this, Norton antivirus keep putting up those Really annoying "Security alert" boxes over and over again. No matter how fast i click the ok button they keep coming. If i am playing Cod2 then it switches out of the game. If i leave them and dont click ok i can't join my own server. PLEASE HELP ME!

I have Norton antivirus 2005 and have the CoD2 1.2 patch.

Thanks,
Fluffman

Edited by fluffman, 01 May 2006 - 08:14 AM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
you will need to go into your av and then advance settings. turn of the worm scanning option. that should resolve the issue.
  • 0

#3
fluffman

fluffman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
yay thx bud now i have one more question.

Whenever i switch out of CoD2 (once i have joined a game) it chrashes not instantly but when i try to go back to my game it just closes CoD2 with out any error messages. I was wondering if anyone else has had similar probems and found a way round it.

Thanks,
Fluffman
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
have you applied both patches?
  • 0

#5
fluffman

fluffman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
yeah im usin 1.2 any ideas?
  • 0

#6
fluffman

fluffman

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
can anyone solve my problem ??
  • 0

#7
Burton1

Burton1

    Member

  • Member
  • PipPipPip
  • 430 posts
Their is a bug with the 1.2, because when i minimize the samething happens. You are not the only one having problem. Mine just happens to crash in Scrims.

Edited by Burton1, 03 May 2006 - 09:56 AM.

  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP