Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IRQL_NOT_LESS_OR_EQUAL


  • Please log in to reply

#91
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's run a REPAIR installation. This just keeps getting wierder...time to get some verified files back on there. This will also force a new detection of all the hardware...the drivers should all be there for them.
  • 0

Advertisements


#92
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's run a REPAIR installation. This just keeps getting wierder...time to get some verified files back on there. This will also force a new detection of all the hardware...the drivers should all be there for them.
  • 0

#93
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
More trouble, after I rn the repair computer seems to run fine ( I do not know if I get any errors) but as soon as I install SP1 or SP2, my mouse and keyboard do nt run (wireless Dell). As soon as I plug in a second mouse and keyboard into the mouse and keyboard ports the Dell keyboard and mouse still do not work but the others will. If I unplug the keyboard and mouse (DEll) the (non Dell)mouse and keyboard stop working.
  • 0

#94
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I forgot to mention if I start over with a clean install, the mouse and keyboard will work fine even after I install SP1or SP2
  • 0

#95
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Does the Dell website have any updated drivers for your keyboard and mouse. Look at the bottom of the mouse, too...Dell has been know to use Logitech products (which may have been the original problem...I think I asked, but you said it was Dell...double check this).
  • 0

#96
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts

I forgot to mention if I start over with a clean install, the mouse and keyboard will work fine even after I install SP1or SP2


I'll look into that...I assume they connect via USB? Still, check with Dell on the updated drivers.
  • 0

#97
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I can not find a single driver for my keyboard or mouse.
One other thing, before I installed SP1 I looked in Device manager I had a question mark on "Microsoft system management Bios Driver" but as soon as installed SP1 it went away.

Edited by gordobw, 15 May 2006 - 11:00 PM.

  • 0

#98
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
by the way the keyboard and mouse do not say logitech
  • 0

#99
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Dell is going to send me a driver on a CD they do not have somewhere to download the drivers.
  • 0

#100
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
How about the IRQL errors...have you gotten any more of them?
  • 0

Advertisements


#101
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Yes I have received the error, but still nothing is showing up on the drwatson, and the same error I have already posted keeps showing up on the event viewer
  • 0

#102
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Lots of errors nothing showing up on drwatson or evntvwr
  • 0

#103
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I do not know what to do next.........
  • 0

#104
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Have you received the keyboard drivers from Dell yet? I'm interested to see if installing good drivers will clear up the problem. Let's get those installed and, if you still have the error, we'll continue troubleshooting.
  • 0

#105
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I got the drivers, nothing is changed. I did get thje error on startup earlier today
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP