Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

IRQL_NOT_LESS_OR_EQUAL


  • Please log in to reply

#106
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7026
Date: 5/21/2006
Time: 8:25:09 AM
User: N/A
Computer: MINOTAUR
Description:
The following boot-start or system-start driver(s) failed to load:
OMCI

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
  • 0

Advertisements


#107
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
That file is only required on Lattitude laptops and then only under certain circumstances.

Open Control Panel, click on "Administrative Tools", then "Services", find the DEventAgent (OMCI), rightclick and choose "Properties".... set Startup Type = "Disable". This will stop the agent/program for starting at the time you boot your system.
  • 0

#108
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Open Control Panel, click on "Administrative Tools", then "Services", find the DEventAgent (OMCI), rightclick and choose "Properties".... set Startup Type = "Disable". This will stop the agent/program for starting at the time you boot your system.
[/quote]

I could not even find DEventAgent under service weird.

I received some stuff on the drwatson I have attached.

I do not need to have both keyboards and mice hooked up anymore. But still have the errors. :whistling:

Attached Files


  • 0

#109
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I have slowly been putting things on the computer because I need them. It does not seem to change the frequency of the errors.
  • 0

#110
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I continue to get this error as well as the other one, but I cannot find the DeventAgent to disable. I can not seem to do anything without it crashing

Event Type: Error
Event Source: Service Control Manager
Event Category: None
Event ID: 7026
Date: 5/25/2006
Time: 6:33:24 PM
User: N/A
Computer: MINOTAUR
Description:
The following boot-start or system-start driver(s) failed to load:
OMCI

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
  • 0

#111
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
More errors

Event Type: Error
Event Source: Application Error
Event Category: None
Event ID: 1001
Date: 5/22/2006
Time: 7:05:33 PM
User: N/A
Computer: MINOTAUR
Description:
Fault bucket 209562450.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 42 75 63 6b 65 74 3a 20 Bucket:
0008: 32 30 39 35 36 32 34 35 20956245
0010: 30 0d 0a 0..


Event Type: Error
Event Source: Application Error
Event Category: (100)
Event ID: 1000
Date: 5/22/2006
Time: 7:05:29 PM
User: N/A
Computer: MINOTAUR
Description:
Faulting application svchost.exe, version 5.1.2600.2180, faulting module wuaueng.dll, version 5.8.0.2469, fault address 0x0007554b.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 73 76 63 ure svc
0018: 68 6f 73 74 2e 65 78 65 host.exe
0020: 20 35 2e 31 2e 32 36 30 5.1.260
0028: 30 2e 32 31 38 30 20 69 0.2180 i
0030: 6e 20 77 75 61 75 65 6e n wuauen
0038: 67 2e 64 6c 6c 20 35 2e g.dll 5.
0040: 38 2e 30 2e 32 34 36 39 8.0.2469
0048: 20 61 74 20 6f 66 66 73 at offs
0050: 65 74 20 30 30 30 37 35 et 00075
0058: 35 34 62 54b


Event Type: Error
Event Source: MsiInstaller
Event Category: None
Event ID: 1013
Date: 5/22/2006
Time: 6:59:26 PM
User: MINOTAUR\Brian
Computer: MINOTAUR
Description:
Internal MSI error. Installer terminated prematurely.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.


Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 5/25/2006
Time: 6:33:27 PM
User: N/A
Computer: MINOTAUR
Description:
Error code 1000007f, parameter1 00000008, parameter2 80042000, parameter3 00000000, parameter4 00000000.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 31 30 30 30 30 30 37 1000007
0020: 66 20 20 50 61 72 61 6d f Param
0028: 65 74 65 72 73 20 30 30 eters 00
0030: 30 30 30 30 30 38 2c 20 000008,
0038: 38 30 30 34 32 30 30 30 80042000
0040: 2c 20 30 30 30 30 30 30 , 000000
0048: 30 30 2c 20 30 30 30 30 00, 0000
0050: 30 30 30 30 0000
  • 0

#112
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
It is hard for me to do anything without getting an error. Are we going to be able to fix this problem or am I going to need a new computer. We know that it is not a sotware problem becuae I would get the error before I install anything on it. So it must be some type of hardware or bios or something correct.
  • 0

#113
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I had the nvatabus.sys error again. Maybe we should start completely over again with a clean install. I can't follow the rules anymore I am no longer patient I am very frustrated. I am ready to give up, I have been having trouble since November.
  • 0

#114
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I would say that, at this point, a clean install would probably be helpful. The only thing I see in the log that is consistent with the problem you are experiencing is the OMCI driver...this file is only necesary if your machine is a Lattitude laptop.

We may be looking for drivers again once you finish, but it will be interesting to see if a complete recovery will stop the BSOD.
  • 0

#115
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
I will run Seagate and reformat, and then reinstall. I will then install SP1 and SP2 if that is okay.
  • 0

Advertisements


#116
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
When you install Windows, have all periferals disconnected...the only thing you should have connected is the mouse and keyboard...and those preferrably PS2.

Once Windows is installed, install the devices one at a time...make note of any error messages (if any) you receive during this process.

You shouldn't have to download and install SP1, just SP2 (it's cumulative and will contain SP1).
  • 0

#117
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Ok I have done a clean install, and updated to SP2. I have not had an errors so far. One thing I did differently is that I did not load my IDE drivers, I just used the ones Microsoft provided. I was reading another forum earlier today, where somebody else was having a similiar problem. They alos had a nvidia.
  • 0

#118
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
nVidia chipsets do tend to be a bit finicky. Keep your eye on things and let me know if you get the IRQ error. Look in the Event Viewer right away if you do get the error and see if anything is listed in that timeframe.
  • 0

#119
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
:whistling: Will do, I hope that fixes the problem. Funny how we havebeen working on this forever, anf then by accident I may have come across the answer. Thanks again for all the help. I will keep an eye on it for awhile and keep you posted. I still have not received an error and it has been almost an entire day. :blink:
  • 0

#120
gordobw

gordobw

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 130 posts
Same error came up, this time it was just sitting there

Event Type: Error
Event Source: System Error
Event Category: (102)
Event ID: 1003
Date: 5/30/2006
Time: 6:56:29 PM
User: N/A
Computer: BRIAN
Description:
Error code 1000008e, parameter1 c0000005, parameter2 804e8c7b, parameter3 f407ba0c, parameter4 00000000.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.
Data:
0000: 53 79 73 74 65 6d 20 45 System E
0008: 72 72 6f 72 20 20 45 72 rror Er
0010: 72 6f 72 20 63 6f 64 65 ror code
0018: 20 31 30 30 30 30 30 38 1000008
0020: 65 20 20 50 61 72 61 6d e Param
0028: 65 74 65 72 73 20 63 30 eters c0
0030: 30 30 30 30 30 35 2c 20 000005,
0038: 38 30 34 65 38 63 37 62 804e8c7b
0040: 2c 20 66 34 30 37 62 61 , f407ba
0048: 30 63 2c 20 30 30 30 30 0c, 0000
0050: 30 30 30 30 0000
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP