Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Compaq Connections


  • Please log in to reply

#1
Pianoman16

Pianoman16

    Member

  • Member
  • PipPipPip
  • 183 posts
When I start my copmuter up I am always greeted by this little alert that states, "Runner file name (Compaq Connections.exe) lacks a '-' (the app id seperator). " It doens't seem to pose a threat or anything, it's just annoying, and the fact that something is wrong kind of bothers me. Does anyone know how to fix this little glitch?
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Re-install the programme
  • 0

#3
Pianoman16

Pianoman16

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
How do I do that? In Add/Remove programs it's a remove only type of file. So how do I reinstall it?
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Where did you get the original file from?
  • 0

#5
Pianoman16

Pianoman16

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
It came with the computer.
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Did you get a motherboard CD or any other CD's with the computer?
  • 0

#7
Pianoman16

Pianoman16

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 183 posts
No CD's or anything useful. I'm not even sure what Compaq Connections does. If its not necessary then I can just get rid of it.
  • 0

#8
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Depends if it is a Compaq PC

Click start then run, type msconfig then press enter, press start up, look for anything related to Compaq Connection and remove the tick, click apply and reboot, tick do not start the configuration utility when windows loads

It could be worth checking the compaq site for the file
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP