Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Cannot reconnect to internet


  • Please log in to reply

#1
Gradam

Gradam

    New Member

  • Member
  • Pip
  • 3 posts
Hi!
I am on a Cable/DSL high-speed broadband internet connection (1.5Mbps). When I open file sharing programs, such as Limewire, BitTorrent, Azureus, Kazaa Lite K++, etc., the connection keeps dropping (sometimes after 1 minute, sometimes after 1 hour). When I am using the internet explorer, the internet stays connected. Once I have been disconnected from the internet, I try to redial the connection, and an error message comes up:

Error 678: The remote computer did not respond

In order for me to reconnect, I have to unplug the phone cable from the modem and then plug it back in to allow the modem to retrain. Sometimes, a restart is required to fix the problem also, as the modem will not respond when I disconnect the phone cable.

Also, sometimes the message tells me that my username and/or password is incorrect. How can this be as the "Save Password" radio button is selected and is never unselected, nor is the username changed :whistling: :

Error 691: Access denied because username and/or password is invalid on the domain

How can I stop the internet from disconnecting. Please help me!!! :blink:
  • 0

Advertisements


#2
Possible

Possible

    Member

  • Member
  • PipPip
  • 62 posts
I think you better talk to your ISP, could be thier problem or your actual modem.
  • 0

#3
Burton1

Burton1

    Member

  • Member
  • PipPipPip
  • 430 posts

I think you better talk to your ISP, could be thier problem or your actual modem.



He is right, it sounds like something is wrong with Your ISP. Who is your internet Provider?
  • 0

#4
Gradam

Gradam

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
My internet provider is Dodo.

Could it have something to do with my poor share ratio, because I improved that a little bit yesterday and I was only disconnected once. As soon as I started downloading again, my share ratio got worse because no-one was uploading and I was then disconnected 3 times within the next hour???
  • 0

#5
fleamailman

fleamailman

    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,383 posts
Sorry to be a spoilsport but I thought this site didn't offer help to people using p2ps which is the case here is it not?
  • 0

#6
SuperSam

SuperSam

    Member

  • Member
  • PipPipPip
  • 693 posts
It isn't a just a P2P problem if it was, somebody would have said that in the beginning. Its more of a problem with the internet on its own... You should give your ISP a call, and tell them your problem.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP