Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

macromedia won't work


  • Please log in to reply

#1
wright3279

wright3279

    Member

  • Member
  • PipPipPip
  • 142 posts
Using IE, I can't get flash or shockwave to work. After numerous installs neither will even show in the add-on manager in the options menu. Tried doing a search in your forum but I come up with page after page of "hits" because the word(s) are in someones Hijack this log. Has either Macromedia product been changed lately?
  • 0

Advertisements


#2
CJIS

CJIS

    Member

  • Member
  • PipPipPip
  • 474 posts
Try going into add/Remove and remove all existing flash and shockwave things and then restart and then install them and again restart your PC.
  • 0

#3
wright3279

wright3279

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 142 posts
I've done that at least twice. I can switch to Firefox and they work fine there. Probably I have damaged files in IE. and I'm not ready to do another reinstall. Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP