Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

most of the text on my computer is in italics


  • Please log in to reply

#1
ifyouseekay

ifyouseekay

    Member

  • Member
  • PipPip
  • 32 posts
including in internet explorer, firefox, and various windows programs.

nothing happened that i can think of to trigger this, and i can't find any options to change it.
  • 0

Advertisements


#2
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Click Start, then Run, type fonts, and click "Ok". Locate the Verdana TT fonts...there should be four listed. How many do you see in the font folder. If less than four, list what you have for me here.
  • 0

#3
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
right click on you desktop and select properties. and under theme it problably
writes your current theme with modified after it. just select your theme from the list without the "modified"
  • 0

#4
ifyouseekay

ifyouseekay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts

Click Start, then Run, type fonts, and click "Ok". Locate the Verdana TT fonts...there should be four listed. How many do you see in the font folder. If less than four, list what you have for me here.


I have four.
  • 0

#5
ifyouseekay

ifyouseekay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts

right click on you desktop and select properties. and under theme it problably
writes your current theme with modified after it. just select your theme from the list without the "modified"


according the advanced options under the appearance tab, i don't even have italics on.
  • 0

#6
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
I found this on the web, dont know if it will help you but it worth trying

"When a rogue program decides to install its own version of system
fonts, it may replace the original version of the font file with a
shortcut in the font folder. Once this program is uninstalled, the
shortcut may now point to a font file that no longer exists. Windows
XP in turn reacts by turning all unspecified fonts into italics upon
next reboot.The simple way to fix this is to delete all shortcuts in
the font folder and replace them with the actual font file. By going
to
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\WindowsNT\CurrentVersion\Fonts],
you can also double check the path of each font and look for any
suspicious paths."

Edited by memberix, 03 May 2006 - 07:24 PM.

  • 0

#7
ifyouseekay

ifyouseekay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
that definitely seems helpful. thanks.

i'll let you guys know if i manage to fix it now.
  • 0

#8
ifyouseekay

ifyouseekay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Ok there were suspicious path for some fonts.

I'd like to reinstall:

Arial (Truetype)
and
Arial Bold (Truetype)


Can anyone tell me how I would go about doing this?
  • 0

#9
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Download the attached file and save it to your desktop.

Navigage to the "Fonts" folder and delete the two fonts you want to replace.

Right click on the downloaded file and choose "Extract All"...extract the files to C:\Windows\fonts

Attached Files


  • 0

#10
ifyouseekay

ifyouseekay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
It isn't allowing me to extract or place the fonts in that folder, saying that I'd have to uninstall the old ones first.

However, after having deleted the shortcuts in place of them, they're not in the folder, nor in the registry.
  • 0

#11
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Let's try this a little different way...

Download the attached file and extract the files to your desktop. Open the Windows fonts folder and click on "File" on the toolbar...select "Install New Font". In the "Folders" box, Navigate to "Desktop" by double-clicking the folders there. Your fonts should appear in the "List of Fonts" box. Click the "Select All" button and click "Ok".

Does this install them?

Attached Files


  • 0

#12
ifyouseekay

ifyouseekay

    Member

  • Topic Starter
  • Member
  • PipPip
  • 32 posts
Problem solved.

Thanks a ton.

:whistling:
  • 0

#13
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Glad to help! :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP