Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Samsung CD-R/RW SW-408B won't write to disk


  • Please log in to reply

#1
PuffGussy36

PuffGussy36

    Member

  • Member
  • PipPip
  • 68 posts
I recently "moved into" a new machine. My BIOS went down on my old one and a friend gave me a new tower to which he added my old hard drive and CD-ROM writable drive. The only problem is now the drive won't write to a disk anymore. I've tried getting new drivers both from the Internet and by allowing XP to search but it's not working. When I try to write I get the following message:

"There is no disc in the drive.

Please insert a writable CD into drive E:\."

Believe me it's a writable CD and it is definitely in the drive. It's an imation CD-RW, says it right on the disk. XP's troubleshoot tool is useless. It's only concerned about the playback of audio CDs vs. CD-ROMs. Help please! System info below (probably more than you need but it's copied and pasted from a Word doc).

Processor #1 Intel Pentium 4 / EC108F03
Platform : Socket478 (mPGA478 Socket)
Vendor String : Genuine Intel
CPU Type : Original OEM Processor (0)
Family : 15 (0)
Model : 2 (0)
Stepping ID : 4 (-)
Brand ID : 9 (-)
APIC : 0
HT Log.CPU Cnt : ----
Name String : Intel® Pentium® 4 CPU 2.00GHz

Internal Clock : 1993.53 MHz
System Bus : 398.71 MHz QDR
System Clock : 99.68 MHz
Scalable Speed : 100.00 MHz
Multiplier : 20.0

L1 I-Cache : ----
L1 D-Cache : 8K Byte
L1 T-Cache : 12K uOps
L1 Cache : ----
L2 Cache: 512K Byte
L2 Speed: 1993.53 MHz (Full)

MMX Unit: Supported
SSE Unit: Supported
SSE2 Unit: Supported
SSE3 Unit: Not Supported
MMX2 Unit: Not Supported

3DNow! Unit: Not Supported
3DNow! + Unit: Not supported

Host Bridge: 8086:1A30.03 [Intel845/845D/845MP/845MZ]
IDE Controller: 8086:244B.12 [Intel82801BA (ICH2)]
VGA Device: ATI RADEON 9600 Series
Memory Size: 1152M Byte
Memory Clock: 132.90 MHz

OS Version: Windows XP Version 5.1.2600
Service Pack 2

VGA Device: ATI RADEON 9600 Series

AGP Revision: 2.0/ Enabled
Data Rate: 1x 2x 4x/ 4x
Fast Write: Supported/ Enabled
4GB Addressing: Not Supported / Disabled
Side Band Addr.: Supported/ Enabled
Aperture Size : 64 MB

##--- Date 05/05/2006, Time 21:38:23
  • 0

Advertisements


#2
austin_o

austin_o

    Retired Staff

  • Retired Staff
  • 2,089 posts
Hi and welcome to Geeks to Go. Here is a possible fix from M$: http://support.micro...b;EN-US;Q316529 drive not recordable

Edited by austin_o, 06 May 2006 - 07:47 AM.

  • 0

#3
PuffGussy36

PuffGussy36

    Member

  • Topic Starter
  • Member
  • PipPip
  • 68 posts
Thanks austin_o the information at the end of that link worked. I'm not sure if it was the adjustment to my registry or just clicking the "enable recording" option on the recording tab in the drive properties. As it turns out both of my ROM drives (D:\ and E:\) are RW. The things is I can only enable recording on one of them at a time and only E:\ shows up in the My Computer drive list as a CD-RW Drive. Why is that? Thanks.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP