Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Browser Not Responding


  • Please log in to reply

#1
cgb1234

cgb1234

    Member

  • Member
  • PipPip
  • 14 posts
My browser keeps freezing. I canít seem to determine what is causing it. SBC help thought it might be a problem with javascript, but again I havenít had any luck figuring this out. When I open Control Panel and go to Administrative Options and then open application. I click on the last time it got hung up and this is what shows in the description field:

Hanging application ybrowser.exe, version 2005.8.12.1, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

This is the information contained in the Data box Ė

0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 79 62 72 6f 77 73 ybrows
0018: 65 72 2e 65 78 65 20 32 er.exe 2
0020: 30 30 35 2e 38 2e 31 32 005.8.12
0028: 2e 31 20 69 6e 20 68 75 .1 in hu
0030: 6e 67 61 70 70 20 30 2e ngapp 0.
0038: 30 2e 30 2e 30 20 61 74 0.0.0 at
0040: 20 6f 66 66 73 65 74 20 offset
0048: 30 30 30 30 30 30 30 30 00000000

Any thoughts?
  • 0

Advertisements


#2
cgb1234

cgb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Is there anyone who has any ideas as to how to fix this problem? I have SBC Yahoo DSL and it has been doing this for a while. I'm not even sure where to start.

Thanks in advance for your help.

Chris
  • 0

#3
terabyte

terabyte

    Member

  • Member
  • PipPip
  • 33 posts
Have you tried lowering the amount of cache for said brower?
My browser used to freeze until I changed the amount of browser cache on firefox.
:whistling:
  • 0

#4
cgb1234

cgb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Terabyte,

No I haven't. How do I do that?

Chris
  • 0

#5
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
what browser are you useing
  • 0

#6
cgb1234

cgb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
I have been using SBC Yahoo. Any thoughts?
  • 0

#7
terabyte

terabyte

    Member

  • Member
  • PipPip
  • 33 posts
SBC Yahoo....is that your dsl service?
I thought the problem was your browser? (Is it internet explorer or firefox? - the most likely 2 choices)
If you are not sure which browser you are using, go to menu at the top of the window: Help-->About.
  • 0

#8
cgb1234

cgb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
:whistling: Okay, my computer expertise is showing! As you can tell, this is why I'm on this site looking for assistance, I can turn it on and use it, but beyond that, my knowledge is clearly limited!

When I sign on, I click on my SBC Yahoo icon to get in. At the top of the screen it says SBC Yahoo! Browser - SBC Yahoo DSL. Hence, my assumption that it is SBC. If it isn't SBC then it is Internet Explorer.

Hope this helps, let me know if you need additional info
  • 0

#9
cgb1234

cgb1234

    Member

  • Topic Starter
  • Member
  • PipPip
  • 14 posts
Maybe this would help -


Browser info:

Product Version: 5.02.02.409
File Version: 2005.08.12.01
SBC Yahoo! DSL Version 6.00-ADSX
Internet Explorer: 6.0.2900.2180
  • 0

#10
terabyte

terabyte

    Member

  • Member
  • PipPip
  • 33 posts
Hi,
can you go on the "Start Menu"--> Click on "Run..."-->Then type in: "iexplore"(without the quotation markes), and hit enter. Try using Internet Explorer directly and tell me if you still have problems.
I am assuming your dsl service is always on, so that by going to Internet Explorer directly, you should be able to go on the internet.
  • 0

#11
happyrock

happyrock

    Tech Moderator

  • Retired Staff
  • 9,285 posts
you can also try firefox...its faster and safer by default and most people that use it for just a little while never go back to IE....get it here

http://www.mozilla.com/firefox/
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP