Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

missing svhost?


  • Please log in to reply

#1
candi735

candi735

    Member

  • Member
  • PipPip
  • 31 posts
hello
i am new here ..i did come here once before for help and was able to find what i needed and fixed my problem before...now i need help ..AGAIN....

heres my problem...
i have been having those pop ups for WINFIXER 2006...what a pain...i didnt download it..cause i knew it was bad! but i thought well i will come here and find out if i can get rid of it...
so i looked up winfixer 2006 in the search...
one sounded like my problem so i did what it said...to go to the top of the page...click the click here link..
it said to download the VUNDOFIX.EXE...i did...seems like it got rid of the winfixer cause i havent had problems since...with that...
but now i cant seem to get on line with my dsl....the first few times i tried it said that my SVHOST.EXE
had some problem and needed to shut down....
well i havent been able to get on line since then....i am able to get on dail up...yuck!!
but i am wondering what i did wrong....and how do i fix it?

thanks!!!
  • 0

Advertisements


#2
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
Hello and welcome to Geeks to Go!

Please download and run hijackthis Do a scan and then save a log. Take the log and ATTACH IT (do not post) to your next post. In order to attach it, you will either need to change the .log extension to .txt, or you will have to put the log into a compressed (zipped) folder.

We do not like to post hijackthis logs in sections other than the malware forum as we do not want to encourage people to post malware issues in this forum.

I am not looking for malware. I am looking for what programs or combinations of programs might cause this behavior. If I notice any malware, I will redirect you to the malware forum.

If you post a hijackthis log in this forum, several trusted techs will come to your house and eat all of your Ritz crackers, Cheeze Doodals and any sweet pickles you have in your fridge. We will also put our feet up on all of your coffee tables. This is no joke. We'll do it. It's not pretty. :whistling:

Edited by computerwiz12890, 06 May 2006 - 07:04 PM.

  • 0

#3
candi735

candi735

    Member

  • Topic Starter
  • Member
  • PipPip
  • 31 posts
ok lets see if i did this right..i hope!!

Attached Files


  • 0

#4
computerwiz12890

computerwiz12890

    Fixer-upper guy

  • Retired Staff
  • 1,802 posts
I see some left-overs from your infection.

Please follow all the directions found here. After you get to step 5, if your problem is not resolved, post a HijackThis log in the Malware forum. If you continue to get the SVHOST.EXE error after getting a clean bill of health from a malware expert, return here and we'll continue troubleshooting.

Keep in mind, the malware forum is very busy and can take up to 5 days to receive a reply. There is a special forum called The Waiting Room if you've been waiting for 3 or more days. You can put a link to your topic & a short description of your problem and someone will get with you soon.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP