Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

have no address bar


  • Please log in to reply

#1
Angelia

Angelia

    Member

  • Member
  • PipPipPip
  • 556 posts
My home page was hijacked by official homepage.org.I reset my back three times but everytime i would get of internet and get back on it would change back to official homepage.org.I run hijack and located site in RO and fixed it.Run AdwareSe Spybot S&D Avast and come up clean.I don't believe i have a malware problem as my hijack log was clean except for the site above.I just need to get my address bar back.In its place are internet icons instead as listed below

channel guide, customize links, free hotmail, internet start, microsoft, windows media, windows update

Anyone know what need to do?Thanks in advance for any help
  • 0

Advertisements


#2
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,676 posts
Hi scsangelia,

A couple of things you can try:

- Rightclick on the Menu bar and check if there is a checkmark before Address bar. If not, put one there.

- In the Control Panel doubleclick Folder options and use the "restore orginal settings" button.

Hope this helps,
  • 0

#3
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts

- Rightclick on the Menu bar and check if there is a checkmark before Address bar. If not, put one there


I did this and it was checked.

- In the Control Panel doubleclick Folder options and use the "restore orginal settings" button.


not sure if did this right but will explain how i did went to start setting control panel view folder options restore defaults.Is that right?If it was no go still no address bar.

Thanks for your help Pieter :whistling:
  • 0

#4
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,676 posts
That was the right one. I was unsure about my translation of the name for that button, but that's the one I meant.

Found two more:
- Right click the toolbar and uncheck Lock Toolbars if it is checked.
Now drag the word Address (if it shows up) down to its own line.

- Hit F11 Then rightclick what's left of the top bar and then put a checkmark in front of the Address bar.
Then hit F11 again.

Regards,
  • 0

#5
Angelia

Angelia

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 556 posts

- Right click the toolbar and uncheck Lock Toolbars if it is checked.
Now drag the word Address (if it shows up) down to its own line.


okay did this one and it worked.Thanks!!!!
  • 0

#6
Metallica

Metallica

    Spyware Veteran

  • GeekU Moderator
  • 31,676 posts
My pleasure. :whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP