Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

radeon x1300 flicker issue


  • Please log in to reply

#1
luckyboym

luckyboym

    Member

  • Member
  • PipPip
  • 77 posts
I just installed a new radeon x1300 into my computer, and I a getting this screen flicker evertime I start the system or go to the catalyst control. I had an integrated video card that I think I turned off. I went to bios and set display to PCIe. I have the newest drivers for the x1300 but the screen still flickers. Can anyone help me?
  • 0

Advertisements


#2
Anton1382

Anton1382

    Member

  • Member
  • PipPipPip
  • 134 posts
First off, what is your current moniter refresh rate. (found at display properties--> settings--> advanced-->adapter--> refresh rate).
  • 0

#3
Anton1382

Anton1382

    Member

  • Member
  • PipPipPip
  • 134 posts
you go to MONITER not ADAPTER. Sorry!
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP