Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Openning web sites from outlook express mails


  • Please log in to reply

#1
marelsoft

marelsoft

    Member

  • Member
  • PipPip
  • 34 posts
My default mail client is outlook express. I used to be able to open web sites directly from my emails by clicking on text links or hot texts whatever the name. From some time I am not able to open it and it is disabled on my two Network PC’s. I do not know on how to activate it.
  • 0

Advertisements


#2
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
hi marel to be able to click a hotlink in a RECEIVED email and go to the specified URL you need to do the following ensure your emails are set to HTML in Outlook Express. From within Outlook Express 6: click Tools -> Options -> Read, and make sure "plain text" is NOT selected. And lastly, keep in mind that Hyper Links will not function if you are composing an email -- only when reading received mail. "
*taken from http://www.infopacke...work_part_2.htm
  • 0

#3
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
Go to tools>>options>>security and see if unticking these two options will help:

Block images

and do not allow attachments to be saved
  • 0

#4
coachwife6

coachwife6

    SuperStar

  • Retired Staff
  • 11,413 posts
or do what jmoney suggested. :whistling:
  • 0

#5
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts

or do what jmoney suggested. :whistling:

sorry coach wife i didnt mean 2 do that :blink:
  • 0

#6
marelsoft

marelsoft

    Member

  • Topic Starter
  • Member
  • PipPip
  • 34 posts
Hi, imoney3457

Thank you for your replay. Plain text box was unchecked in both of my computers. So your advice ("From within Outlook Express 6: click Tools -> Options -> Read, and make sure "plain text" is NOT selected. And lastly, keep in mind that Hyper Links will not function if you are composing an email -- only when reading received mail. ") was not my case.
I agree with you it was logical. Guess what happed. In desperation I did oposit, meaning I marked(checked) plain text box in opition>read sequence. And it works. Can anybody explain what is going on.
  • 0

#7
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
hmm reverse affect huh? welt machines will do that! lol prolly a glitch in the software or something but no biggie..as long as its working, glad i could help
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP