Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Access to a wireless WEP enabled network


  • Please log in to reply

#1
cchon

cchon

    New Member

  • Member
  • Pip
  • 2 posts
I have a compaq X6000 notebook with a 802.11b/g wireless adapter. I have a wireless network set up with two computers accessing it. This is a new connection. I went into my Netgear wireless router page to allow this new laptop (via its MAC address) access to the secure network. Everything is in correctly, even the password, and this laptop sees the network but cannot connect. Aside from the wireless netwrok configuration, should the adaptor be configured as well?

Not sure if you are getting my problem.
ALso, the media in the dos prompt, cmd: ipconfig/all shows that this adaptor is disconnected. Saw a similar problem, reinstalled the winsock and winsock 2 configs, still media disconnected...would this have any effect on the connection to any network?
  • 0

Advertisements


#2
cchon

cchon

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
still me, by the way, the laptop connects ok through direct lan cable connection
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP