Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Obnoxious dial-up window


  • Please log in to reply

#1
Ken McIntyre

Ken McIntyre

    Member

  • Member
  • PipPip
  • 12 posts
I am temporarily forced to use dial-up while my ISP undergoes teething problems. Connecting was no problem, however , the dial-up connection window pops-up uninvited, even when I'm connected. How can Idiscourage this annoying habit?
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
start > control panel > internet options

Under CONNECTIONS tab, what is selected? Never....Dial....or Always....
  • 0

#3
Vaillant

Vaillant

    Member

  • Member
  • PipPipPip
  • 495 posts
I used to have dialup myself. In those days, the popup would never show, and I connected only when I told it to.

However, after getting high-speed, the dialup window would open every so often asking me to connect. Even though cable is never offline.

I think its just a vestige problem in XP, that dialup takes precedence over high-speed.

Deleting the dialup connection from my connections window solved my issue.
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts

I used to have dialup myself. In those days, the popup would never show, and I connected only when I told it to.

However, after getting high-speed, the dialup window would open every so often asking me to connect. Even though cable is never offline.

I think its just a vestige problem in XP, that dialup takes precedence over high-speed.

Deleting the dialup connection from my connections window solved my issue.

You really didn't need to delete the connection completely Vaillant.... All you needed to do was to make sure that Dial whenever a network connection is not present under the CONNECTIONS tab in INTERNET OPTIONS was selected, and the popup would go away. It's always better to save the last connection you used just in case you might need to go back to it at a later day for some reason or another.

Fenor

Edited by Fenor, 14 May 2006 - 08:58 PM.

  • 0

#5
Vaillant

Vaillant

    Member

  • Member
  • PipPipPip
  • 495 posts
Didn't know that. I agree we have to keep a door open, I saved the number and username/password in a text file in a good spot just for that.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP