Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Upgraded Graphics Card


  • Please log in to reply

#16
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
Yes an AGP card & Smartgart is working fine, I do have the latest BIOS & chipset drivers.
My games are not running smooth, none of them, like I was describing for F.E.A.R. that at certain points the game lags a tiny bit, that happens in Need for Speed Most Wanted as well. I've tried changing the settings on my graphics card but nothing seemed to help. Any ideas ?
I have a software that monitors system temps & fan speeds & stuff. It shows that the processor is running at about 53C but the fan is running at about 4444RPM. Now that seems a bit too fast to me, that a possible reason of the decrease in performance of my games ? System Fan 1 is at 2867RPM so I mean almost double.
  • 0

Advertisements


#17
Max-T

Max-T

    Member

  • Member
  • PipPip
  • 50 posts
Hmm 53 C is quite warm, have you vacumed the inside of our computer recently.

Edited by Max-T, 18 May 2006 - 11:44 AM.

  • 0

#18
manu08

manu08

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 355 posts
I did vacuum it almost a week back when I installed the new graphics card but I didn't touch the processor fan cause I do not know really know how to clean it. I took a brush & cleand a little bit just now but I don't really see much dust trapped in it. My current system temperatures are not too good still.
Processor Zone - 50C
System Zone 1 - 40C
System Zone 2 - 39C

Processor Fan - 3564RPM
System Fan 1 - 2250RPM

I'm using the software provided by Intel; Intel Active Monitor since I have an Intel motherboard (Intel D875PBZ). Anyway could the processor be getting this warm cause I have not switched my computer off for some time ? It's been on for a long time, maybe 1 or 2 weeks with only about a 15 hour break counting in times for when the computer was switched off for the cleaning I did just now, the time it took to attach the new graphics card etc.
I'm not too keen to remove the heatsink & fan of the processor. I've damaged the clip thingy which is on the motherboard once & also damaged one processor which Intel with great gratitude replaced for me for free, so, that would be a bit out of my picture. Any other way of cleaning the heatsink & fan, or do I need to give my computer a break for like 15 20 hours or something ?
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP