Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Wrong file recognition


  • Please log in to reply

#1
Wozz XP

Wozz XP

    New Member

  • Member
  • Pip
  • 3 posts
A few months back, I installed FantasyDVD Player, didn't like it and uninstalled the program. But now when I look through my media files they are listed as `FantasyDVD Multimedia files` and when I download a media file it says `save as` - `FantasyDVD Multimedia file`!

So how can I change this, so my PC recognizes what file types I have or want to DL?

WMA / AAC / MPEG etc?

Thanks in advance! :whistling:
  • 0

Advertisements


#2
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
open up my computer > click tools> folder options > file types...now find the proper type of file (wma aac whatever) then where it says "opens with" press teh change button..then find the correct program...and make sure that the box that says "always use this program to open this k ind of file" is checked...then you should be fine
  • 0

#3
Wozz XP

Wozz XP

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
The various file types seem to correspond to the correct programs, but FanDVD seems linked to various file types `MPE` etc?, and FanDVD is also the (default type), see pic.

Maybe I should delete the various file links, FanDVD opens?

Thanks for the quick reply btw!
Posted Image
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Also look at right clicking a file, click properties, click change if it says fantasy dvd, change it to the programme you want, check always use this programme for this type of file is checked, click apply
  • 0

#5
Wozz XP

Wozz XP

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I'd tried all that `always open with` stuff, in the past to no avail...but this morning it seemed to work ok, and changed all my opening programes and icons as well! Its always the way!

So I'm very happy with that.

Thanks again for the advice! :whistling:
  • 0

#6
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Thank You for letting us know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP