Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

task manager not found


  • Please log in to reply

#1
hackvictim

hackvictim

    New Member

  • Member
  • Pip
  • 2 posts
a few months ago when pressing ctrl - alt- del a message popped saying the administrator has disabled it. after searching the task manager no results have found. ALSO, someone took the button after clicking start to turn off the computer, so all i have left is the log out button. can anyone help get these 2 things back? or do i have to install windows agian
  • 0

Advertisements


#2
Comnir

Comnir

    Member

  • Member
  • PipPipPip
  • 141 posts

(Source)
Symptom

When you try to open Task Manager, the following error may occur:

Task Manager has been disabled by your administrator


This error is caused by restrictions placed in Registry. DisableTaskMgr value is set to 1. To enable Task Manager, try any of these methods:

Resolution
Method 1

Click Start, Run and type this command exactly as given below: (better - Copy and paste)

Method 2

Download and run this REG fix and double-click it.
Method 3

* Open Registry Editor (Regedit.exe) and navigate to:

HKCU \ Software \ Microsoft \ Windows \ CurrentVersion \ Policies\ System

* In the right-pane, double-click DisableTaskMgr and set it's data to 0

Method 4: Using Group Policy Editor - for Windows XP Professional

* Click Start, Run, type gpedit.msc and click OK.
* Navigate to this path

User Configuration
=> Administrative Templates
==> System
===> Ctrl+Alt+Delete Options
====> Remove Task Manager

* Double-click the Remove Task Manager option.
* Set the policy to Not Configured.


About the missing Shutdown button, check out these articles from Microsoft's support site:
The "Shutdown" button on the startup login dialog box is missing
"Shutdown" option missing from the Start Menu and Ctrl+Alt+Del dialog box
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP