Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

Why isnt my screen coming on while at 333mhz

  • Please log in to reply



    New Member

  • Member
  • Pip
  • 1 posts
[B] :tazz: dear users
i got a new mother bord (AS ROCKS ) and have an amd athlon 2200+ 512 ddr ram. i setted the jempers for 333mhz and every think went to plan after cuple of days i tryed to put in an geforce 3d card and as soon as i switched on the pc the screen dsnt switch on for some reason :mad: and i tryed clocking it back to 200mhz and then the screen came on and everythink went to my setting for hardwhere and was ;) when i saw ma cpu reading only 899 when it should be 1.6 gb or 1.8 if on 333mhz any ideas why my screen isnt switching on at 333mhz and sometimes works on 200mhz ;) please please i need ur ;) i went back to the shop where i got the motherbrd from and the gentel man told me it was working i went in and looked for my self it was working perfectly for sum reason it isnt working at my home and working at the shop where i got it from it was working at 333mhz at the shop . why is this happing ;)
cheers every one i hope u can help me

p.s please send me an email to waelalqutub@hotmail.com
  • 0




    Member 2k

  • Member
  • PipPipPipPipPip
  • 2,075 posts

The athlon XP 2200+ is a 266 mhz processor so 133 X 13.5(its multiplyer) = 1795.5 near its rated stock speed of 1800mhz so I don't understand how it was running at 333 and how the card would have done anything.

  • 0




  • Member
  • PipPipPip
  • 608 posts
Doby is right the 2200+ is only a 266mz you would need to set your jumper to 133 mz to get it to run at the right speed unless your tring to Over clock?
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP