Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

plz help


  • Please log in to reply

#1
zoneykid

zoneykid

    Member

  • Member
  • PipPip
  • 84 posts
hi i have had my comp for almost half a year now and for some reason ethernet doesnt work when i plug it it and im sure the cable works(i plug it into my ps2 works fine)
so now im stuck using the slower and more annoying usb cable while my brothers get the fast connection

i have an asus A8N-SLI deluxe,amd athlon xp 64 dual core 4200+ , 1gig ram, 256 mb ati radeon 9250, 300gb hdd, with 6 fans in my case(came with it) and 1 on my cpu hmm am i forgetting anything oh yea i built my comp myself(and im only 12!!!!!!!!!!!!!!!!!!!!!!seriusly!!!!)

so anyone know how to resolve this problem i tried downloading the drivers and if theres no solution looks like im stuck with usb





p.s. i hate AT&T before i had dl speeds of 40-80 kbps now it gos 10-20
  • 0

Advertisements


#2
SRX660

SRX660

    motto - Just get-er-done

  • Technician
  • 4,345 posts
Have you looked in device manager to see if there is a problem with the ethernet( im assuming its onboard). You might try updating the driver after right clicking on the ethernet adapter and clicking properties. Usually these either work right or don't work at all. A lightning surge can kill a ethernet easily if the surge came in thru the cable line.

You can also disable the onboard ethernet and install a PCI ethernet card to get one working. I have done this dozens of times because of lightning damage.

SRX660
  • 0

#3
zoneykid

zoneykid

    Member

  • Topic Starter
  • Member
  • PipPip
  • 84 posts
well i have dsl and its not from a surge one hasnt happened since i got my comp and when i go to device manager it doesnt show the ethernet stuff(maybe its cuz i installed software for usb) im pretty good with computers and all what with the connecting of the cables and cards and such so the only problem i have is figuring out how i can resolve my problem :whistling:

and yes its onboard



oh yea and when i plug the cable in the thing shows the lights(one is yellow/orange the other is red)

Edited by zoneykid, 20 May 2006 - 01:06 AM.

  • 0

#4
WinCrazy

WinCrazy

    Member

  • Member
  • PipPipPip
  • 324 posts
There's no way to no if your computer is the victim of a surge unless blows up or catches fire. Assuming anything else is just guessing.

Ethernet controllers can coexist with the USB Ethernet adapters. The onboard controller should show up in Device Manager. Does it show up in Device Manager ? If not, make sure that the Ethernet controller is enabled in the BIOS.

You may have to buy a PCI Ethernet adapter - they are very inexpensive. Here are some highly rated ones:

http://www.newegg.co...-180-004&depa=0

http://www.newegg.co...-130-107&depa=0

http://www.newegg.co...N82E16833124107
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP