Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

mapping a drive


  • Please log in to reply

#1
loco4ever

loco4ever

    Member

  • Member
  • PipPip
  • 87 posts
"I am networking my labtop to my desktop .I have map everything correctly to the point that I can see my desktop folders on my labtop ,but my program file folder and other folders are saying (access is denied) on my labtop !!So I go to my desktop right click on program files then it say's all the options on this tab are disabled because this folder is being used by the operating system ..Any Idea how to fix this and make program files shared so I could use them on my labtop?? I am using xp pro";
:whistling: :blink: :help: :)
  • 0

Advertisements


#2
Comnir

Comnir

    Member

  • Member
  • PipPipPip
  • 141 posts
This is due to security reasons, although you can bypass it. Open My Computer and choose the Tools menu-->Folder Options... Go to the View tab and look for the entry "Use simple file sharing" and Uncheck the box near it. Now, when you go to the security tab of the Program Files folder, you should be able to share it, it worked for me at least. Anyway, I would suggest that you share individual folders within the Program Files and restrict access to shared resources.

HTH.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP