Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works


  • Please log in to reply




  • Member
  • PipPipPip
  • 107 posts
Im having a problem with my usb camera....

when i try to use it with msn or windows movie maker, its just black, but when i use adobe photoshop to import a pic, it works

also, when i view device manager, its got a yellow explaination mark next to

Universal Serial Bus (USB) Controller

i tried looking for drivers, but i cant find any...

My Spec:
AsRock P4S61 Motherboard
Intel Penium 4 3.0 ghz

Why is my cam playing up and why is this there in device manager

  • 0


Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Remove the USB leads from the back of the PC, excepting the keyboard and mouse

In device manager, click the + next to USB controllers, right click each entry, click remove, confirm, reboot, windows will reload them

Connect the USB leads one at a time and check the device is recognised, check in device manager to see the mark has gone
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP