Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Comp Doesn't recognize Audio device unless rebooted.


  • Please log in to reply

#1
drunkenhippo

drunkenhippo

    Member

  • Member
  • PipPip
  • 11 posts
Mu audio is realtek ac'97...

Whenever I turn on my computer,(after having shut it down) it says under my audio devices that there is none. But when I reboot, the audio is back. Problem is, I don't wanna have to reboot every time i turn on my comp.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Re-install the soundcard software
  • 0

#3
drunkenhippo

drunkenhippo

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
When i try to reinstall, it says about 80% through installation...this device has not passed windows logo testing to verify it's compatibilty with xp...continue anyway....
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Continue anyway
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP