Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

XP Home / 2k Pro networking


  • Please log in to reply

#1
rafraf

rafraf

    New Member

  • Member
  • Pip
  • 1 posts
Hi all,

Don't know if this has been submitted or not so sorry for multiplying topics if that is the case !

I have 2 machines:
1 Desktop loaded with 2000 pro connecting to a wireless router via a cable
1 Laptop loaded with XP home connected to the same router via wireless

the Desktop is running ZoneAlarm and laptop the XP firewall

Both machines can access the router as they get their IP from the DHCP and both can connect to the internet.

The problem that I hab=ve is that the XP machine cannot connect to the 2k machine unless the 2k machine has tried to connect first. Let me explain :
* if I want to ping the 2k machine with the XP machine, I have to ping the XP machine fiirst with the 2k machine.
* if I want to VNC on the 2K machine I have to have the client listener listening on the XP machine and the 2K machine initiating the connection.
:tazz:


I have tried disabling the firewalls and it does not change anything ...

Can anyone help please ??? ;)

Raf
  • 0

Advertisements


#2
-=jonnyrotten=-

-=jonnyrotten=-

    Member 2k

  • Retired Staff
  • 2,678 posts
Weird, sounds kinda like your "Computer Browser" service may be disabled on the XP machine. Have you done any manual configurations to your services? Click Start, Run, type services.msc and click "OK". Now scroll down the list until you see "Computer Browser". Now right click it and click "Properties". Make sure it is set to "Automatic" and click the "Start" button in that properties window. Now close the services window and try again. You may want to reboot first before trying it.

-=jonnyrotten=- :tazz:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP