Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Embedded Windows Media Will Not Play


  • Please log in to reply

#1
tsostrin

tsostrin

    New Member

  • Member
  • Pip
  • 3 posts
Hi,

I've been trying for days to figure this out . . . Some embedded video files will not play in internet explorer. The windows media player shows on the web page, but it says opening media and nothing ever happens. Then, when I try to leave the web page internet explorer freezes. This only seems to happen with .asf and .wmv files.

I re-installed windows media player and that did not work. I made sure that the player settings were set to play asf and wmv files. I don't think I need any codecs (but I'm not entirely sure) and the Iexplorer security settings seem normal.

Help me! I'm so frustrated.

Thanks
  • 0

Advertisements


#2
terabyte

terabyte

    Member

  • Member
  • PipPip
  • 33 posts
tsostrin,
I am assuming you have the windows media player 10 installed (and not version 11 which is still in beta)?
Maybe it is missing codecs, do you have DivX codecs installed? (which you can get from the official website: www.divx.com)

Edited by terabyte, 20 May 2006 - 08:03 PM.

  • 0

#3
tsostrin

tsostrin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
I have tried both WMP 10 and 11(beta). I also downloaded and installed the latest divx player and codecs, without success.

Could there be interference from other media players such as quicktime or real?

Or are there settings in IE security options that I am overlooking? I have no problem playing mpgs, whether embedded or not. But I cannot play embedded windows media (for example - I can't play this file - http://www.nbc.com/V...32_narnia.shtml ).
  • 0

#4
terabyte

terabyte

    Member

  • Member
  • PipPip
  • 33 posts
Hi tsostrin,
have you tried using other browsers such as Netscape to play that file? It might work in another browser.

I wouldn't lower the IE settings because even the default settings are prone to viruses/malware/ActiveX scripts and objects.

I don't think there is "inteference" with the other programs, but what I would do just to make sure is to go to the settings of both quicktime and Realplayer and unclick all their file associations (even if technically they can't be associated with windows media video files).

Hope that helps :whistling:
P.S. I love that chronicles of narnia spoof...
  • 0

#5
tsostrin

tsostrin

    New Member

  • Topic Starter
  • Member
  • Pip
  • 3 posts
OK, I used netscape and it worked, but it played in Macromedia flash player 8.

When I use IE, the embedded player is Windows Media and, of course, it doesn't work.

hhmmmmm . . . what do you think is going on here?

Thanks for the advice.
  • 0

#6
terabyte

terabyte

    Member

  • Member
  • PipPip
  • 33 posts

hhmmmmm . . . what do you think is going on here?


Dunno...

but as long as it works in Netscape, you get to "rock on" to the chronicles of narnia...
mmmmmm magnolia muffins....
:whistling:
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP