Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

The COM+ Event


  • Please log in to reply

#1
Southend

Southend

    Member

  • Member
  • PipPip
  • 57 posts
It was suggested that I post this question in 'Networking' as it appears to be something that appears in my Event Viewer > Application, every 25 minutes, unless I have the other two computers switched on, they are both on my loacal 'shared' Network. One a Compac the other a Laptop connected via a Wireless link (Linksys Wireless-G). I was wondering whether there was something not configured correctly with my XP Pro Software. I have had other timing issues with my computer, although I think this is unrelated.

<snip>
Event Type: Warning
.....
.....
The COM+ Event System failed to fire the ConnectionLost method on subscription {A8EDB33C-55FF-4D5D-965A-27769CC279AD}-{00000000-0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}. The subscriber returned HRESULT 80010105.

For more information, see Help and Support Center at http://go.microsoft....link/events.asp.

It also talks of a COMRes.dll, whic I've done a search for both from a , what is it and have I got it in System32 folder, yes.

<snip>

Many thanks

Keith (Southend)


Computer System.
Abit AN8 nForce4 Socket 939 PCI-Express Motherboard
Crutial PC3200 Ballistix (2x512MB) 1GB Dual Channel Kit
AMD Athlon 64 3200+ Winchester 90nm (Socket 939)
Zalman CNPS7700-Cu 120mm Cooler
Aerocool Aeropower II+ Acrylic-Titanium Plated 450W Power Supply
Asus Extreme EN6200 Turbo Cache PCI-Express 256MB DDR 64BIT TV-OUT DVI
Western Digital Caviar 7200RPM 80GB FDB 8Mb SATA OEM (WD800JD) *Operating System on the SATA Drive*
Maxtor DiamondMAX Plus 9 120Gb OEM ATA/133 8MB Buffer (6Y120P0)
  • 0

Advertisements


#2
Southend

Southend

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
I thought I had cracked it:

http://support.micro...19590#appliesto

But still getting the messages :whistling:
  • 0

#3
Southend

Southend

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
I maybe talking to myself here, but I have now stopped the COM+ Event messages.

The microsoft help and event log ID Number suggested it was an MSN Messenger problem and although I changed as suggested it never made the blindest bit of difference.

However, the last coupe of days, due to some problems with it, I uninstalled my ClimatePrediction project (Global Warming model, Oxford University), since which the error lof (COM+) has ceased.

Thought I'd add this incase someone else has the same problem.

Keith (Southend) :whistling:
  • 0

#4
Southend

Southend

    Member

  • Topic Starter
  • Member
  • PipPip
  • 57 posts
A couple of weeks have gone by and still no longer see that error message. :whistling:

Keith (Southend, UK)
http://www.southendweather.net
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP