Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Malware detected in Registry Editor


  • Please log in to reply

#16
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok...let's recap what our current issues are...as i've moved you in to a more visible forum so that we can go at this from the windows side of things

you've got 3 current issues correct?

#1 you're getting an application error when you try to open control panel or my computer..but that clears up after pressing ok and waiting for a second or so

#2 any time your computer goes into standby/hibernation (which is it..as they are different) your USB modem shuts down (or at least the connection to it)

#3 can't get into safe mode using f8...no matter what?
  • 0

Advertisements


#17
KOMA

KOMA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
That is correct. I havent tried going into safemode the backdoor way that the other Technician wanted me to do, because I didnt have a backup Windows disk, and didnt wanna risk messing up my girlfriend's computer.
  • 0

#18
KOMA

KOMA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Also....(I hope this helps) I just noticed that I'm not able to change my desktop background picture either. I can only change my background color and can only change to the generic backgrounds that are available. If I click on Browse and try to change my background to a JPG, etc. nothing happens.

Just to let you know, all this started happening when I got the Malware a couple of months ago. Since then, this computer hasn't been back to normal.
  • 0

#19
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
ok....hopefully armordeluxe is still subscribed to this one because you might still have some malware in there....FIRST let's go ahead and try to get into safe mode using the msconfig switch...but first...on another computer do the following steps to create a portable recovery console disk...that way if this goes wrong...we can get you back i nto normal mode

Creating a Bootable Recovory Console Disk

Download RC.iso from Here.

Now burn this ISO image to a CD and boot your computer with it.
Keep in mind that this is different than burning a file to a CD. If you do not know how to burn an ISO image, then download CDBurnerXP Pro to another Windows machine and install it. Then go Here for instructions for burning the ISO image
{canned speach modified from gerryf's original post}

once you burn that go ahead and test it by trying to boot from it....if it works...go ahead and set it aside and do the msconfig switch that AD told you to do to get into safe mode..

once in safe mode...se how many of your problems stop...i'm gonna pm AD and make sure he keeps an eye out here...
  • 0

#20
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
any updates on your status?
  • 0

#21
KOMA

KOMA

    Member

  • Topic Starter
  • Member
  • PipPip
  • 11 posts
Sorry bout that. Im actually taking a short vacation, I should be back in less than a week. Can we keep this here, till I come back??
  • 0

#22
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,019 posts
  • MVP
yup
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP