Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

NEED YOUR HELP...XP pro won't recognize USB card reader


  • Please log in to reply

#1
garpt

garpt

    Member

  • Member
  • PipPip
  • 21 posts
Hi all,
The time has come to ask for your expertise...I know of no more knowledgeable site, and this problem is driving me nuts. A little backround... Firstly, I know all hardware is working perfectly. Second, I know the USB port on my motherboard is working. Also, ALL other USB devices work fine.
NOW..., I install the 12-in-one card reader, 3.5" drive mount. (I have also tried external readers.) XP will absolutely NOT recognize ANY type of smart cards, various formats, from several cameras. The
'mass storage device" DOES show up when I double click the "green arrow" card icon in the tray. HOWEVER, NOTHING shows up in My Computer, Disk management, Windows Explorer, etc. No drives, drive letters, or anything shows up under "Removable Storage Devices" I guess you can tell by what I DO know about the problem, that I have tried all the elemental stuff. Of course, the drivers are native in XP for these devices. I'm at wit's end.... NO WAY to view pics, use my mp3 devices, etc.
PLEASE HELP!!!! :help: :whistling: :blink:
THANK YOU!!! Gary
  • 0

Advertisements


#2
garpt

garpt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
another tidbit....someone suggested a low voltage issue,(too many USB devices), so I tried disconnecting my 5 other USB devices, and leave just the card reader. no luck.
ANYONE? :whistling:
  • 0

#3
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
have you tried it in a different machine--maybe the card reader is just bad?
  • 0

#4
garpt

garpt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
hey gerry,
Ya, as I mentioned in the first post, i KNOW ALL hardware is good because I tested everything on my laptop.
  • 0

#5
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
for some reason, I thought the 12 card reader was a bay device and could not be loaded into a laptop....

So, that device works on your laptop?

got a make and model on that?
  • 0

#6
garpt

garpt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
There are all different styles.
i tested with 2 devices- one external only, (USB), and one internal/external (standard USB or motherboard 5-pin USB). Both functioned fine on my laptop with 3 different styles of cards. The little dialog box pops up asking "what you would like windows to do with these files?". This doesn't pop up on my main machine. The one device (in/ext.) is by Adaptec.

Edited by garpt, 25 May 2006 - 11:08 AM.

  • 0

#7
garpt

garpt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Here's a pic/ description:

http://www.adaptec.c...odkey=AUA-7500A
  • 0

#8
garpt

garpt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Still thinking out loud here...Could it have something to do w/the fact it is a 2.0 hi-speed device? Are there any downloads to correct a bad file/files in xp?
  • 0

#9
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
was just going to go there....does you mnotherboard support usb 2?

usb 2 is a hardware specification...It will work backwards (meaning usb 2 controllers will work with usb 3 and 1.1 and 1,0 devices, but a usb 2,0 device will not work on a usb 1.1 controller

Your device is usb 2.0
  • 0

#10
garpt

garpt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
hi again gerry,
As you can see in my sig, my hardware is pretty cutting edge (for 6 months ago, anyway!) I would have to think it does support 2.0, and at least one of my devices (probably my logitech 5000 wireless keyboard/mouse) should run 2.0. If not, where can I download an update?
  • 0

#11
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
You will have to forgive me, I have signatures turned off as a default (i've seen enough giant signatures extolling the virtues of whatever game people are playing these days to last me a life time)



Alright,just so we are clear, this is media center edition?



quite the pickle....there is a special patch for media center and usb devices, but I do not think it applies to you from you've said



http://support.micro...kb;en-us;890546
  • 0

#12
garpt

garpt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Gerry,
Yes i DO have the media edition xp, and I am getting mildly excited here at work that this patch MIGHT be the answer.....The problems described sound quite similar...I can't WAIT to get home from work and try it. It's the most promising fix I've seen yet. And I DO use the TV tuner a lot, and IT has been "disappearing" on occasion. I can HOPE. THANX for your research so far...I will let you know as soon as I get home.

GARY :whistling:
  • 0

#13
garpt

garpt

    Member

  • Topic Starter
  • Member
  • PipPip
  • 21 posts
Nope. Not it.!! Tried the workarounds, too (install/re-install, switch users, log in-unplug-logout-restart).
i have
never had such a nasty problem troubleshooting and fixing ANYTHING.. And it really IS crippling for a multi-,edia guy like me to have no card readability into my computer. The plea goes out again... PLEASE HELP!!! ALL IDEAS WELCOME!!!!

bump
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP