Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Calling any Zone Alarm experts


  • Please log in to reply

#1
Pluto56

Pluto56

    Member

  • Member
  • PipPipPip
  • 160 posts
Hi all,
A couple of months ago, I installed Zone Alarm personal firewall (free version). Works great except for a minor slow down in surfing the web.
Recently when I checked the log file to see what was trying to get in or go out, the log file was empty. I've not changed any of my settings.
The firewall is still working, it alerts me whenever program or non program events happen, but is not logging them for some reason. I went through the ZA help section, and everything appears to be set correctly.

Any ideas from other Zone Alarm users as to why my log viewer is blank???

Thanks in advance.
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
What figures do you have on Overview / Status
  • 0

#3
Pluto56

Pluto56

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 160 posts
Keith, thanks.

17724 intrusions blocked since install.
7982 have been high rated.
Inbound 17724 intrusions blocked
40 programs secured for access.

I have noticed that number has been rising, so that's one way I know it is working. Just that the log isn't showing anything. And it should be.
  • 0

#4
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
What do you get if you change the alert type to programme in log viewer
  • 0

#5
Pluto56

Pluto56

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 160 posts
same thing, shows no log.
  • 0

#6
Pluto56

Pluto56

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 160 posts
but I do get alerts while online, if an event happens. They just don't record in the log.
  • 0

#7
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
If you saved the file to the drive, you can click it to run set up, choose clean install, click yes for the security question then see if it still does it

If you do not have the file you can get it here

http://www.filehippo...alarm_free/?907
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP