Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

windows media connect


  • Please log in to reply

#1
paradien

paradien

    Member

  • Member
  • PipPipPip
  • 182 posts
i have media connect setup on my other comp but ever since i built this new one i have to do some changing, some that im not uste to, i had to calll xbox live and down load .dotnetfx, then go to my router and type in these numbers since they say it uses some ports, after a long call with a foreing guy over with linksys

i got the numbers entered.....but with no results..... i need to talk to some one that had to do this before

here are the pics og my result

Posted Image





and theses is what i entered

Posted Image
  • 0

Advertisements


#2
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Hello paradien and welcome to G2G, :whistling:

Have you already followed my Setup instructions located here:


http://www.geekstogo...showtopic=98770

Note***
Make sure to follow every step.

If you have and are still unsuccesful with your connection attempt we will then move on to troubleshooting. First i would like you to disable all firewalls (Router firewall, Microsoft windows firewall and any third party firewalls). Please follow these steps:

From your router Pics you are using the same router I am using, so we will start there first:

1) Open your Web browser access for your router and go to the "SECURITY" tab
2) Click the "DISABLE" firewall button, and "UNCHECK" the boxes for "Block Anonymous Internet Requests, Filter Multicast , Filter Internet NAT Redirection" leaving the only box with a check in it as "Filter IDENT(Port 113)".
3) Click the "SAVE SETTINGS" Button and then exit your web browser access.
4) Unplug power from the router, wait a few seconds then plug power back in.

Next we want to disable the Windows firewall. Somtimes when you go to the Microsoft Security center and disable the firewall it does not always disable it, even when it says it is, so follow theser steps:
1) Click on START
2) Click on RUN
3) Type in: services.msc :and hit ENTER
4) Under The right Side of the SERVICES (LOCAL) screen scroll down to "Windows Firewall / internet Connection Sharing".
5) Right Click on it and select "PROPERTIES"
6) Under the "Startup Type" select "Disabled"
7) Under the "Service Status" press the STOP button
8) Click the APPLY button and then The OK button
9) Back to the SERVICES (LOCAL) screen Click on the FILE link and select EXIT


Next we want to disable any third party firewalls, so follow these steps:
1) Click on START
2) Click on RUN
3) Type in: msconfig :and hit ENTER
4) On the System Configuration Utility click on the "SERVICES" tab
5) At the bottom of the tabbed page place a check in the 'Hide all Microsoft services"
6) From the items left locate the "manufacturer" of your firewall and uncheck its box.
7) Click the Apply and OK buttons
8) You will now be asked to Restart your Machine. Go ahead and do so.
9) after the PC reboots you will get a Sytem Configuration Message, just put a check in the box and click OK.

Now we want to see if you can share Media between the 360 and your PC.

If you still cannot share, then post back.

Edited by SpaceCowboy706, 27 May 2006 - 03:08 PM.

  • 0

#3
paradien

paradien

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 182 posts
i got it working but in a weird way, i have to sing out of the profile for it to work, then i just sign in and it works fine
  • 0

#4
SpaceCowboy706

SpaceCowboy706

    Trusted Tech

  • Member
  • PipPipPipPip
  • 1,175 posts
Outstanding.... That is a weird thing... I will have to add that to the list of things to check for. Thanks for replying back :whistling:
  • 0

#5
455pm

455pm

    New Member

  • Member
  • Pip
  • 1 posts
I have done all the instruction you've layed out and I still could not connect.
I am using the same router with windows xp sp2 no firewall on.



Hello paradien and welcome to G2G, :whistling:

Have you already followed my Setup instructions located here:


http://www.geekstogo...showtopic=98770

Note***
Make sure to follow every step.

If you have and are still unsuccesful with your connection attempt we will then move on to troubleshooting. First i would like you to disable all firewalls (Router firewall, Microsoft windows firewall and any third party firewalls). Please follow these steps:

From your router Pics you are using the same router I am using, so we will start there first:

1) Open your Web browser access for your router and go to the "SECURITY" tab
2) Click the "DISABLE" firewall button, and "UNCHECK" the boxes for "Block Anonymous Internet Requests, Filter Multicast , Filter Internet NAT Redirection" leaving the only box with a check in it as "Filter IDENT(Port 113)".
3) Click the "SAVE SETTINGS" Button and then exit your web browser access.
4) Unplug power from the router, wait a few seconds then plug power back in.

Next we want to disable the Windows firewall. Somtimes when you go to the Microsoft Security center and disable the firewall it does not always disable it, even when it says it is, so follow theser steps:
1) Click on START
2) Click on RUN
3) Type in: services.msc :and hit ENTER
4) Under The right Side of the SERVICES (LOCAL) screen scroll down to "Windows Firewall / internet Connection Sharing".
5) Right Click on it and select "PROPERTIES"
6) Under the "Startup Type" select "Disabled"
7) Under the "Service Status" press the STOP button
8) Click the APPLY button and then The OK button
9) Back to the SERVICES (LOCAL) screen Click on the FILE link and select EXIT


Next we want to disable any third party firewalls, so follow these steps:
1) Click on START
2) Click on RUN
3) Type in: msconfig :and hit ENTER
4) On the System Configuration Utility click on the "SERVICES" tab
5) At the bottom of the tabbed page place a check in the 'Hide all Microsoft services"
6) From the items left locate the "manufacturer" of your firewall and uncheck its box.
7) Click the Apply and OK buttons
8) You will now be asked to Restart your Machine. Go ahead and do so.
9) after the PC reboots you will get a Sytem Configuration Message, just put a check in the box and click OK.

Now we want to see if you can share Media between the 360 and your PC.

If you still cannot share, then post back.


  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP