Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Automatically loading Admin Account


  • Please log in to reply

#1
TimSolo

TimSolo

    New Member

  • Member
  • Pip
  • 4 posts
Hello,

This is probably a very simple problem to fix, but it's annoying all the same. I've just bought a new Hard drive and I've reinstalled windows - whenever it loads it automatically loads the administrator account, simply called "Administrator" rather than my "Tim" account. Last time I formatted my PC it did this on the first load until I had created another account, but it hasn't stopped and it's very tedious logging out every time I turn on my PC.

Any suggestions?

Cheers,
Tim
  • 0

Advertisements


#2
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
When you boot your computer, it directly goes to Admin account without giving you a list of users?
  • 0

#3
TimSolo

TimSolo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
yup, there's no welcome screen. it just goes straight to the "loading your preferences" screen. I tried passwording my other account to see if this would prompt it to go the welcome screen but it didn't work
  • 0

#4
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
Go to control panel>user accounts. click ''change the way users log on and off'' (don't know if it's called exactly that). Then check the box which says: use the welcome screen.
  • 0

#5
TimSolo

TimSolo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
it was already checked - and ive tried that before - i think there's a way to solve it in safe mode, i'll have a go - thanks for your help
  • 0

#6
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
After doing your safe mode thing, please tell us what you did and if it worked or not. We'd like to know.

Edited by emery, 26 May 2006 - 02:19 PM.

  • 0

#7
TimSolo

TimSolo

    New Member

  • Topic Starter
  • Member
  • Pip
  • 4 posts
Hi, I remembered how to do it!
You don't need to be in safe mode

First you go to "run" and type in "control userpasswords2"

Then you check the box marked "Users must enter a username and password to use this computer"

Then just click apply and it should work when you restart.

Boom.
  • 0

#8
emery

emery

    Member

  • Member
  • PipPipPip
  • 583 posts
thanks for posting back.

good for you for solving the problem yourself.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP