Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

My "Search" friend is missing a file! Please help!


  • Please log in to reply

#1
trb

trb

    New Member

  • Member
  • Pip
  • 2 posts
Greetings,
After doing some hard-drive cleanup (sending to external HD and deleting) I went to my "Start" menu and hit "Search" and it responded by giving the warning "A file that is required to run Search Companion cannot be found. You may need to run setup".

I have no idea, and am hosed without my "Search" buddy.

I would appreciate any assistance and am thrilled to have found this cool community!

TRB
  • 0

Advertisements


#2
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Items in blue which are underlined are clickable to give more information about the process

Click start then run, type prefetch then press enter, click edit then select all, right click any file then click delete, confirm delete

Click start, all programmes, accessories, system tools to run disc clean up, then from system tools, run disc defragmenter.

Click start then run, type sfc /scannow then press enter, you need the XP CD and Windows File Protection will show a blue onscreen progress bar, when the bar goes, reboot

  • 0

#3
trb

trb

    New Member

  • Topic Starter
  • Member
  • Pip
  • 2 posts
Hey Keith,
Thanks for the info, I'll do it right NOW!

TRB
  • 0

#4
Fenor

Fenor

    Trusted Tech

  • Retired Staff
  • 5,236 posts
If that doesn't work, go to START-->RUN and type %systemroot%\srchasst\mui\0409. Check and make sure BOTH balloon.xsl and bar.xsl are in that folder. If one of them is missing post it here.

Fenor
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP