Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works

font changed to italics

  • Please log in to reply




  • Member
  • PipPip
  • 74 posts
Hi, I use XPSP1. Some fonts have changed to italics, without me doing anything. This includes WMplayer Tabs, windows login prompts, website login , messenger chats, certain places where I'm sure there are no italics (like some gmail links). This is in both IE and Firefox.
It looks ugly and shouldn't be that way.
Please Help.
  • 0





  • Member
  • PipPipPip
  • 324 posts
There's 2 ways to get rid of the italics font.

1) Try System Restore to return the state to a recent time when the font was OK.

2) Change to another font: Right-click on a blank spot on the Desktop and click Properties > Appearance > Advanced button. Now, in the upper part of the popup window select the areas that show the italic font. Change the font in the option box below. All the title bars use Trebuchet MS 10pt., and the windows text uses Tahoma 8 pt.
  • 0

Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP