Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Age of Empires Hosting/Joining problems...


  • Please log in to reply

#1
thewarchief

thewarchief

    New Member

  • Member
  • Pip
  • 1 posts
whenever i try hosting or joining a game on zone or even tcp/ip with a friend, i cannot get anyone to join my games, and i cannot join theirs. i have a linksys cable modem and a linksys wireless router. i have opened up every single port that it allows me to, but yet i still cannot host or join. how can i fix this problem?
(this problem also happens with Heroes of Might and Magic 3 if anyone has ever heard of that game)

Edited by thewarchief, 29 May 2006 - 09:34 AM.

  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
well you can try going into command prompt and run the ping command to ping the ip of the server your trying to connect to. if you get 4 good returns then you should be able to connect.

try connecting without the linkysys router (direct to the cable modem) and see if that helps.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP