Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Windows Management Instrumentation


  • Please log in to reply

#1
haoo168

haoo168

    New Member

  • Member
  • Pip
  • 6 posts
In the Windows firewall property, there is advanced tab, but it does not display. It said in the advanced tab, the Windows Management Instrumentation might be corrupted, and use system restore to reinstall the WMI. I tried it to reinstalled from system restore, but it is not working. Please helps. Thanks.
  • 0

Advertisements


#2
Tony_1983

Tony_1983

    Member

  • Member
  • PipPip
  • 21 posts
Have you done a system Repair?
  • 0

#3
haoo168

haoo168

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
I have not done any repair for windows xp. Thanks Tony. This is my first time to Geekstogo.com. Thanks for any reply.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Start > run
services.msc
<enter>

In the left pane, expand Services and Applications and click Services.

In the right pane, locate Windows Management Instrumentation, right click it, and select Stop.

Open Windows Explorer and navigate to

c:\windows\System32\Wbem\Repository

delete all files in the folder.

Reboot the computer.

Windows will recreate the files that were deleted.
  • 0

#5
haoo168

haoo168

    New Member

  • Topic Starter
  • Member
  • Pip
  • 6 posts
Hi Gerry and Tony,
Basically, I uninstalled Windows xp SP2 and reinstalled Windows XP SP2, then all settings in Window Firewall came back.
Here is steps that I took:
In add and remove program
remove windows SP2 (It takes a while to uninstall SP2)
finished
restared the system
reinstalled SP2 again.
all the setting come back in the window firewall at the advanced tab.


Thanks Gerry and Tony
  • 0

#6
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
thanks for letting us know
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP