Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

cant forward photos


  • Please log in to reply

#1
crunch

crunch

    Member

  • Member
  • PipPipPip
  • 166 posts
We have XP, and we cant forward photos using outlook express, they show up as a little box with a circle traingle square. What are we doing wrong please help? Ive checked the virus protectetion and spyware firewalls, i can send my own photos just fine but can't forward photos from other freinds.
  • 0

Advertisements


#2
crunch

crunch

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts
Still waiting for any suggestions on this, PLEASE. Anyway it seemed to stop being able to "FORWARD" photos in emails from other friends recently after doing driver updates from "Driver Agent.com" which I'm no longer a member of and at the same time recieved a antivirus update from "Quick Heal" but they said it's not caused from them. I can send my own photos and recipiants get them but forwarded stuff just gets the symbol that the photo is not availible. Tried inserting as an attachment to no avail. Will someone please direct me toward a solution. Called ISP provider and they said it's not them either. THANK YOU!
  • 0

#3
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
wat antivirus program do you have?
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Tools > Options > Send tab

What is the MAIL SENDING FORMAT? Should Be HTML

What is HTML Settings, should be INCLUDE IMAGES
  • 0

#5
crunch

crunch

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts
The anti-virus program is an expensive one my father-in-law buys through a local computer shop named "QuickHeal" I've always used AVG FREE but on his is where the problem is at and I'm unfamiliar with it. Please keep responding, I'll go over there shortly and spend another afternoon trying to figure it out again. Thanks So Far!!!
  • 0

#6
crunch

crunch

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 166 posts
PROBLEM SOLVED!!! Thank you very much. I've been getting my rear chewed for two months over that and I believe it was his anti-virus update that unchecked his "send image" option. Great Site Here! I would like to learn more about this Hijack thing. How?
  • 0

#7
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Glad we could help

The BEST way would be to go through the training program and help others

read more here

http://www.geekstogo...ware-t4817.html
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP