Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

How to enable pop ups?


  • Please log in to reply

#1
inheritedhornet

inheritedhornet

    Member

  • Member
  • PipPip
  • 63 posts
i need to download Mcafee from their website and this is what im getting. with my windows XP system, i see a screen at the top when the pop up is blocked and i have the choice to choose what to do but with windows 98. the bar at the top isnt showing. this is what i get

"an error occured while attempting to download active x objects that are needed for the application to run properly"
  • 0

Advertisements


#2
sarahw

sarahw

    Malware Staff

  • Member
  • PipPipPipPipPip
  • 2,781 posts
What browser are you using?

I ie 6 click Tools > Internet Options > Privacy > Un-Select Block Popups

Edited by sarahw, 01 June 2006 - 12:01 AM.

  • 0

#3
inheritedhornet

inheritedhornet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
yes, im using IE 6 but when i go to the privacy tab, its talking about overriding cookies and stuff. i dont see anything about blocking pop ups
  • 0

#4
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
Try holding the Ctrl key down when you expect a pop-up...like when you download. This will usually disable pop-up blocking on a "per use" basis.

wannabe1
  • 0

#5
inheritedhornet

inheritedhornet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
didnt work
  • 0

#6
jmoney3457

jmoney3457

    Member

  • Member
  • PipPipPip
  • 161 posts
try this under IE tools>popup blocker>turn off popup blocker
  • 0

#7
inheritedhornet

inheritedhornet

    Member

  • Topic Starter
  • Member
  • PipPip
  • 63 posts
i dont see any pop up options.
  • 0

#8
dsenette

dsenette

    Je suis Napoléon!

  • Administrator
  • 26,018 posts
  • MVP
tools > internet options > security > press the custom level button > make sure that everything for active x and for file download is either set to enabled or prompt (some only have enable and disable...some have enable disable and prompt as options....for the ones with all three choose prompt...that way you don't get a buttload of malware without you knowing)
  • 0

#9
My2Cents

My2Cents

    Member

  • Member
  • PipPip
  • 45 posts
do you have Yahoo or google tool bar install with and active popup blocker ,if so disable it on the respective toolbar
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP