Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Reformatted Audio Drives Messed Up


  • This topic is locked This topic is locked

#16
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
You have an PCI sound card (as Everest reports), so your onbard souncard is disabled. you dont need it cause you have an e-mu 1212m card which is professional card. download the drivers from http://www.emu.com/s...=761&Platform=1
  • 0

Advertisements


#17
xp_user

xp_user

    Banned

  • Topic Starter
  • Banned
  • PipPip
  • 18 posts

It will be one of the items when you click any of the headings on any of the screens, which could take a while, but it will be there


audio was enabled
  • 0

#18
Retired Tech

Retired Tech

    Retired Staff

  • Retired Staff
  • 20,563 posts
Everest is reliable in the things it reports on, creative may not include the card you have in their auto updates

Set a restore point then try the drivers in the link in post 16
  • 0

#19
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
auto updates would work only if you have drivers for a product already installed. it will just search for new version.
  • 0

#20
xp_user

xp_user

    Banned

  • Topic Starter
  • Banned
  • PipPip
  • 18 posts

auto updates would work only if you have drivers for a product already installed. it will just search for new version.


the driver is already installed it just aint read it i guess
  • 0

#21
xp_user

xp_user

    Banned

  • Topic Starter
  • Banned
  • PipPip
  • 18 posts

You have an PCI sound card (as Everest reports), so your onbard souncard is disabled. you dont need it cause you have an e-mu 1212m card which is professional card. download the drivers from http://www.emu.com/s...=761&Platform=1


i just installed it i guess everything installed sucessfully now wat i do sound still aint working :blink: :whistling:
  • 0

#22
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
Do you have any exclamation marks in Device manager?
  • 0

#23
memberix

memberix

    Member

  • Member
  • PipPipPip
  • 160 posts
If he drivers i suggested didn't work you may try the ones that Everest suggests. If you look at the image you will sea a link "Driver Download"

Attached Thumbnails

  • ta54wy54t.JPG

  • 0

#24
xp_user

xp_user

    Banned

  • Topic Starter
  • Banned
  • PipPip
  • 18 posts
ok i installed the emu drive thingy....but i still cant hear audio =\.......
  • 0

#25
xp_user

xp_user

    Banned

  • Topic Starter
  • Banned
  • PipPip
  • 18 posts
i tried installing another audio drive doin the add hardware thing and it always [bleep] up when it get to drmk.sys wats with drmk.sys ...............
  • 0

Advertisements


#26
xp_user

xp_user

    Banned

  • Topic Starter
  • Banned
  • PipPip
  • 18 posts
nvm i got it working thanx for everybody who helped
  • 0

#27
wannabe1

wannabe1

    Tech Staff

  • Technician
  • 16,645 posts
I'm curious after reading all this. What was the solution?

wannabe1
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP