Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

DRIVE ASSIGNMENT PROBLEM


  • Please log in to reply

#1
Maico

Maico

    Member

  • Member
  • PipPip
  • 13 posts
for some reason my hardrive label E changes to D with out me wanting too. It happens when I restart my PC. can anyone help, thanx
  • 0

Advertisements


#2
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Right click MY COMPUTER, choose MANAGE > wait a sec > go to DISK MANAGEMENT, right click your drive, choose CHANGE DRIVE LETTER AND PATHS

set it as you wish

WARNING: if you installed programs on this drive, or use it for a second OS, you could render those programs/OS inoperable
  • 0

#3
Maico

Maico

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I know how to do that, the problem is that it would change again after it assigng it the letter I want. When I restart it changes back to D.
  • 0

#4
gerryf

gerryf

    Retired Staff

  • Retired Staff
  • 11,365 posts
Start > run
cmd
<enter>

type
diskpart

you will get a new prompt that looks like this
diskpart>



type
list volume
<enter>



Note the volume number of the drive letter you want to permanently assign


Now type


select volume n

<enter>



(where n is the volume number in the ### column)



Now type
assign letter=L



(where L is the drive letter you want to assign to the drive)



close the command prompt



Reboot



That work?
  • 0

#5
Vaillant

Vaillant

    Member

  • Member
  • PipPipPip
  • 495 posts
Do you by any chance have the old Sygate Firewall installed?
  • 0

#6
Maico

Maico

    Member

  • Topic Starter
  • Member
  • PipPip
  • 13 posts
I have norton install... After rebooting like 3 times it changed back to D.... can it be something wrong with the master boot records??
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP