Jump to content

Welcome to Geeks to Go - Register now for FREE

Geeks To Go is a helpful hub, where thousands of volunteer geeks quickly serve friendly answers and support. Check out the forums and get free advice from the experts. Register now to gain access to all of our features, it's FREE and only takes one minute. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more.

Create Account How it Works
Photo

Unable to send text in MS Works 7.0 by email


  • Please log in to reply

#1
Plutox

Plutox

    Member

  • Member
  • PipPipPip
  • 320 posts
Why does clicking on the email icon or the email send from the File menu not do anything(I mean nothing!)in my MS Works 7.0?
The other icons work OK, Print etc. Any ideas please.
  • 0

Advertisements


#2
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
do you have an email client configured on that pc?
  • 0

#3
Plutox

Plutox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 320 posts
starjax

Thanks for your response.
Yes I have an email client. It works OK when clicking on email links on websites or from my scanner etc. From MS Works is the only application that doesn't work.
  • 0

#4
starjax

starjax

    Global Moderator

  • Global Moderator
  • 6,591 posts
ok, if you go to add remove programs and go to uninstall/change the application it should give you a choice to u nininstall, modify, or repair. what you need to do is choose repair. if you dont see the options listed there then launch the program, go to help, and there should be an option for "detect and repair" once you start the repair process, shut down the works application. repair will still continue.
  • 0

#5
Plutox

Plutox

    Member

  • Topic Starter
  • Member
  • PipPipPip
  • 320 posts
Good suggestion Starjax. I got to the Repair option and all went well reinstalling MS Works with my Works CD and restarting but the problem remains. I don't know if emailing from here has ever worked as I have never tried it before!

Typing something and then clicking on the email icon in Tool Bar or using the email(Send)button from the File menu I get the hour glass icon for a fraction of a second(as though something is going to happen) then nothing.

Any other ideas please? I've never been able to get any feedback from MS itself.
  • 0






Similar Topics

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

As Featured On:

Microsoft Yahoo BBC MSN PC Magazine Washington Post HP